Problem to configure GPRS on Socblue

vbimport

#1

Good afternoon, I have a A820 Socblue device and am having trouble configuring the GPRS connection on the unit.

My android device is rooted, but when I set up the connection through the app (SocBlueSE 3.1.3) the following message appears: Open GPRS faile, make sure apn corrucute or device is working.

I tried contacting the company and getting no response, I appreciate anyone trying to help.

Thank you.
Caio Mendonca


#2

If anione helps u tell me!

In spanish:
Creo que eres español,si te dicen algo o te ayudan a solucionar el problema dimelo por mp porfavor


#3

Hello
you can try another root and try with newer simcards with disabled pin code


#4

Hello, and welcome to the forums.

Have you connected the Socblue device to your PC and checked to see if there might be any firmware updates or the likes for your unit yet?

Also, do you have the first release SGS3 (i9300) or do you have the LTE/4G version (i9305). If the latter, it might not be fully compatible with the LTE module in your phone and need to have an updated firmware.

Do you use a stock rooted ROM, or have you flashed a custom ROM to it? There could be compatibility issues there as well. I’m not a dev so I’m really no expert, but I thought I’d offer at least some logical starting points for troubleshooting.

Kind regards,


#5

@chaijen

I tried with another sim card and didn’t work

@Tweakr

I live in Brazil and I have the Galaxy S3 SPH-L710 (Sprint).

In Brazil, CDMA network does not work, so I use SocBlue.

My Device has Android 4.3 Original ROM rooted with Kingo Android Root Software.

My android is updated, the SocBlue I don’t know if it is possible to perform the procedure.

Thanks for help and sorry for my English.