Problem Solved

vbimport

#1

I FINALLY FUKKING FIGURED IT OUT! I ADVISE READERS TO PAY ATTENTION!! I HAD 2 CHANGE THE SETTINGS OF DVDFAB!!! I TAKE IT (DONT WANT 2 ASSUME CUZ U KNO WUT THAT DOES LOL) THAT EVERYTIME YOU DOWNLOAD OR INSTALL A NEW VERSION IT REVERTS TO DEFAULT SETTINGS OR SETTINGS THAT JUST MAY NOT WORK FOR YOUR SYSTEM! I HAD 2 CHANGE THE DECODER FROM DIRECTSHOW TO INTERNAL. I AM TYPING THIS TO GET THE ATTENTION OF ANYONE WHO HAS HAD THE SAME PROBLEMS AS ME! MONTHS OF INQUIRY WITH NO SOLUTION. I would like to thank those who attempted to help though. However it was very aggravating and months had passed too.
Peace n Love
BDUB


#2

We’re all glad that it is working now. Which decoders were selected when you were using DirectShow?


#3

[QUOTE=brandon1.william8;2106318]4 Weeks Ago
none of the recent updates work on my laptop. the only thing that ever happens is whenever i click start on the ripping process, it freezes up. I still have version 5.0.3.5 or something like that. Only it actually rips the movie. Why is this?[/QUOTE]

[QUOTE=brandon1.william8;2121000]1 Day Ago
NONE OF THESE UPDATES HAVE BEEN WORKING 4 ME SINCE 5.0.3.5! CAN ANYBODY TELL ME WHAT THE FUKK IS GOING ON?!?! DVDFAB FREEZES WHENEVER I RIP A MOVIE!!!:a[/QUOTE]

glad you got it working. :clap:

sure would have been nice if you would have responded to more of our inquiries and gave up some more information.

anyway glad you got it working :clap:


#4

Thx. I would have offered more because I do see alot of questions but most of the time I experienced none of the symptoms that were discussed. I couldn’t relate to their problems, never seen it, couldn’t diagnose it or offer up a solution. But anyways when directshow was selected the default decoder is the dvdfab video and the dvdfab audio decoders. So I don’t know about everyone else, but on my particular system the internal decoder is the way to go. I’m kinda ignorant on the decoders. But I do know i like my movies h264 encoded lol.


#5

Try this Brandon: go to Common Settings->Preview and uncheck both of the boxes at the top of the page (this will mean you will have to open the Preview window manually with the little arrow at the bottom of the window and will have to click the > button to play the selected title). Click OK and restart DVDFab. Now change your Preview setting back to DirectShow with the DVDFab filters and see if it works any better. If it seems to be stable with the Preview window closed, open it and try previewing a title. Without DirectShow your preview won’t have audio or the other nice features. This is the way I had to set mine up when preview was first added.


#6

I never used the preview but thanks. Now that I understand that, I’ll be able to use the whole thing alot better.