PROBLEM SOLVED - DVDFab Platinum 3.0.8.6 "not responding" (or hanging)

vbimport

#1

I would like to thank everyone who responded to my previous thread, and tech support for helping solve this problem.

DVDFab 2.9.x was still installed on my system since version 3 did not install over it. I left it on my system without any problems until this latest update (3.0.8.6). Discovered that there are conflicts with DVD burning drivers (this applies also to DVDCloner IV and CloneDVD). Actually got a bit of good advice from one of these other burners FAQ pages - “uninstall or disable all other DVDburning software.”

2.9.x did not show up in “Add/Remove” just as I’ve read in other threads. To uninstall navigate to Program Files/DVDFab Platinum (this is the old folder - version 3 installs to “DVDFab Platinum 3” folder) and locate the uninstall.exe program and simply double-click to run.

After uninstalling 2.9.x, I uninstalled 3.0.8.6. I then disconnected from internet and closed antivirus/antispyware and reinstalled.

3.0.8.6 is now operating perfectly.

I would also like to thank the developers of DVDFab. I tried the other two programs mentioned earlier in this thread when I couldn’t get 3.0.8.6 to work and they cannot compare. DVDFab Platinum 3 has more features, has proven to be more stable than these others and I believe is the better value for the price.


#2

That is great news and thanks for posting back so others can benefit (maybe including me, I’ve still got Gold 2.9 something installed). DVDFab is impossible to beat on a dollars per feature basis. Thanks again for the update!:slight_smile:


#3

Hey that’s great…glad to hear you’re up and burning.
I also have platinum 2.xxx tucked away. It has never caused me trouble that I know of, but appreciate the info.


#4

CAVEAT. I tried this this morning (uninstalling 2.9 & other early versions) and have spent the better part of the day getting DVDFab to work again. Still freezes up unpredictably, “Not Responding” in task manager. Just FYI. To paraphrase some of maineman’s frequent advice: “If it ain’t really broke, don’t fix it.”


#5

Signals
YOU having problem with DVDFab :confused:


#6

HAHA:bigsmile: Nah, not Fab, XP!:slight_smile:


#7

OT…sorry… :bow:

Signals…really? a problem with a microsoft product!
I’m shocked!..shocked I tell you. This must be a [B]First[/B]… :stuck_out_tongue:


#8

I have not had too many problems with XP so far, but ME was another story. I was ready to pull my hair out with that OS. I am glad you have it fixed and working well.