Problem Running GTA Vice city backup

Hello ppl,

I’ve made an image of GTA VICE CITY install disc with alcohol 120% v1.4.3 (build 410) with normal cd profile and skip read errors. Then I’ve made an image of the play disc with the securom 4x profile (8x speed). I have an ASUS CRW-5224A.

When I’m mounting the image in to one of the virtual drives and trying to play the game, the game is not starting (the cd cursor spines and then nothing).

I need some help… maybe a good MDS file or something…

Sorry for my bad english

Do you have RMPS on ?

yes… sometimes running sometimes not…

maybe an alcohol bug ?

GTA VICE CITY works well from an image generated by alcohol (which include RMPS data) and also from the backup if you select RMPS emulation option in Dameon or Alcohol to play the CD .

Open the image (.MDS) with BWA builder (from BW team) and look at the RMPS data to see if it looks like a “good” one :

Not too much pick

If not redo your image from your orginal at lower speed .

Olivier

I’ve tried various speeds (2x, 4x) but still the same problem.

Where can I find a good .MDS file of GTA vice city ?

get a cd crack at [deleted] and extract to your vice city dir, this WILL work, i had the same problem after i DLed and burned a .mds file using alcohol 120%…

-Daryn

I advise you to read forum rules again :

  • No Images downloaded from Internet
  • No Crack

Olivier

:a