Problem reformatting hard drive

vbimport

#1

Hello again,
I am sorry to torment you all so soon but I am now working on my nephew’s computer which was what I was supposed to be doing all along. Didn’t quite work that way.

Josh’s computer is 4 years old running Windows XP (usually) and began getting caught up in an activation loop that is documented at Microsoft. Unable to fix so decided to wipe the hard drive and reinstall OS. He was having a problem with the second hard drive also; a friend installed it. Unfortunately, it was Sata and Josh’s motherboard doesn’t support it. That part was pretty easy!

I’ve changed the boot sequence to boot from the CD Drive and one time tonight it worked until the computer could not locate the hard drive. I installed the hard drive on a seperate IDE cable both as Masters but unknowingly the CD Drive is the primary master and the hard drive is the secondary master. Now, both drives are recognized in the BIOS however, when I get the press any key to boot from the CD and I press a key - it doesn’t boot from the CD. It bypasses it and I am back to the activation loop screen. What am I doing wrong? The only time it actually booted from the CD (which I know is good as is the CD Drive) is when the computer couldn’t find the hard drive.

Help. Please. I thought this one would be simple! :o
Thanks, again!
cs.


#2

Are you saying that the HDD is on the secondary IDE channel and the cd drive is on the primaryIDE channel? If so I would reverse them. Second I would reset the bios to the default settings.


#3

Hello and thank you for your reply. The drives have been switched; they are both Masters but the HD is on the primary IDE channel. That error was due to not being able to read which was which on the motherboard; my fault.
How do I reset the bios to the default settings? Also, what should the boot sequence be? I currently have it as the CD drive and then HD0. Does that sound correct?
Currently, when I press any key to boot from the CD, the OS pauses and then boots to the Welcome menu.
Thanks for your time!
cs.


#4

If everything is working now set your bios to boot from the HDD first.


#5

Hello. It’s not working. When I get to the Welcome Screen I am asked if I want to validate Windows and I select yes and get a message that it is already validated and I am logged off. It’s a loop and is documented at Microsoft. I can’t seem to get into safe mode (Asus processor) which is required for the Microsoft fix.

What I did in the meantime was to change the boot sequence to CD rom for every one thinking then that it couldn’t boot from the HD. There was another boot area and I disabled it. Trying to make sense for you. Trying.:rolleyes:

It is still ignoring the CD drive and booting to the Welcome screen which isn’t helping me.

How do I reset the BIOS? Is it ok to have both Masters or should I run the HD as master and the CD drive as slave if that will help it get recognized but it is showing up in the BIOS.

Any help is always appreciated.


#6

If they are both on the same IDE cable then the cd drive needs to be on the center connector and the HDD on the end, set the cd drive jumper to slave. If they are on different ones then they can both be masters. To reset the bios carefully remove the CMOS battery for 5 minutes. Everything unplugged of course.


#7

Hello again. I’ve been working on this off and on for the last hour and I am frustrated. :iagree:
Removing the battery seemed to do the trick; I just had to disable the 3.5 floppy drive from the first spot in the boot sequence.
I still can not get it to boot from the CD drive; I know both the drive and the CD are working.
I was able to boot to the screen where you can choose safe mode - HOWEVER - my keyboard wouldn’t work. I have unplugged the power and re-plugged it and the keyboard is restored yet it just doesn’t function when the time comes . . .
Why do you think I can’t boot from the CD? This is making me crazy!

Thank you, as always, for your time and assistance! I’ve currently turned the darn thing off! For the moment anyway . . .


#8

Just curious here but, you are using a bootable CD right?


#9

I don’t blame you for asking one bit! :eek: I’ve tested the CD in my computer and it boots just fine.

It even booted once in the computer I am working on now from this CD drive when the computer couldn’t find the hard drive!

H e l p . . .

Many thanks.


#10

Well the only thing I can think of is, check all your cables, re-seating, or maybe replacing them…


#11

I have actually had the hard drive and the IDE cables out of the computer and carefully reinstalled again. Both the hard drive and the CD drive show up in the BIOS.

Any other suggestions?

Many thanks.


#12

Hello all,
I am still stuck on this! Are there BIOS settings I should change? The boot sequence finally gives me the option of booting to safe mode but then at that moment the keyboard doesn’t work. I think that is why I can’t use F8 either. Yet, it works fine to get into the BIOS using the delete key. I switched keyboards and got the same results. Any suggestions??
Thanks, as always!
cs.


#13

Hello again Citsme, what is the make and model of this computer- maybe that will give me some better insight.


#14

Hello Jethro! Good to see you are up too! This computer was custom made as a gaming computer by a good friend for my nephew’s 16th birthday four years ago! His 20th. birthday is later this month and since I have it here (he lives in another state) not only do I want to fix it, but do a little upgrading.
I have replaced everything in different computers before except the motherboard and its direct components such as the processor. I’m not sure I’ve done a fan either. However, I have done the basics such as adding additional hard drives, CD/DVD drives, memory, extra USB ports, sound cards, etc.
I have a second CD/DVD drive to install; I know during this 4-5 days of computer fun (torment, but I like to do it - usually!) I did put the drive in at one point to see if it would boot from that drive. The one thing I can not seem to do (in addition to getting the computer to work) is get the CD drive out of the tower. I have tried everything; I’d like to take a look at the jumper settings. I’d THINK that they are set to slave and since the drive is primary on the secondary IDE cable - could that be the problem? I can’t quite see inside to where the jumper is set.
Should I move the original CD drive to slave on the primary IDE cable and then put the newer drive as a master on the secondary or just install the newer drive as the slave to the HD since I can see the jumper setting???
Suggestions are always appreciated. I got the computer from him on Thanksgiving and was supposed to have it done for Christmas. His birthday is on January 24th and I need to get this going so I can consider the upgrades.
Thanks, again!
cs.


#15

Does the bios show the name and model of the mother board? I need something more to go on.


#16

Yes, I wrote that down to consider a processor upgrade.
ASUS AS B100 Bach model #A7N8X-X. I downloaded a copy of the manual for the motherboard but, of course, it is too big to attach here.

If you end up taking a look at it, would you answer another question? :slight_smile: There are 3 slots for memory sticks and currently there are 2 @ 256mb. I thought they had to be in pairs but that doesn’t make sense if there are 3 slots. Would my choices be to add another 256 or swap it for 2 or 3 512 mb?
Thanks.


#17

Ok, I see where I caused a problem. There is a small cable that usually runs from the back of the CD drive to the motherboard; somehow it got pulled out. I used the manual to find where to plug it in and to the second CD drive which now shows as slave to the HD master in the Bios.
Here’s what is stopping me: the keyboard works to press delete to go into setup, it works to boot from CD (I hear the CD trying to work but it doesn’t boot) but then when I get to the Start Windows in Safe Mode the up and down keys (or any key) do not work. Huh?
Thanks for your help. Sorry about that cable.
cs.

Edit: What should the boot sequence be? I have CD Rom in all three places yet it is booting to the HD which won’t help unless I can get to Safe Mode to try the Microsoft fix.


#18

Yo C-

Do you need rescued-eh??


#19

Are you still trying to just reformat the whole drive if so now that the drive works just right click the drive and start the format (reinstall xp) from there. Did you ever clear the CMOS ? Power down and unplug remove the battery move the jumper to clear put battery in power up. I will take up to 3gb of ram it is only a single channel board the is why there are only 3 slots.


#20

Hi Jethro,
The problem is an activation error. It only boots to the Welcome screen and then requests to be activated. Press yes and a message comes up that it is already activated. Microsoft has a fix for it but I’d have to be able to get into Safe Mode - I can’t.
Someone suggested I remove the battery but I didn’t know anything about a jumper that needs to be moved to clear? Near the battery I hope?
Thanks.