Problem recording DVD-R on NEC ND 6650A

vbimport

#1

Hello to all.

I have problems to write “minus R” DVDs with NEC ND 6650A drive on my Dell Inspiron 9300. The Nero InfoTool report is in this attached file: InfoTool.zip

I tried to burn an ISO image many times using several programs (although I generally only use ImgBurn), but when verifying the DVD-R discs always obtain an error message like this:

or this:

I tried using DVD-R (TYG02), DVD-R (RITEKG05) and others generic DVD-R discs but in all the cases I obtained read errors when verifying. Although when I use DVD+RW (MKM-A02-00) all result perfect.

First the driver had the firmware v.102C but I flashed my NEC ND-6650A drive with the updated firmware downloaded form the dell site (v.103D) Then I tried again to burn image but the problem persists and now I already used the 2 last blank DVDs that I had (TYG02). After this I tried once again using a generic blank DVD and the result was the same one.

I posted this in a similar thread (http://forum.imgburn.com/index.php?showtopic=3664 ) and there, some users say: “Does sound like the DVD±RW is on its way out…”

I do not know what is happening, maybe my DVD driver was damaged and would have to buy another one?
Or perhaps it works if I flash the firmware whith some other firmware version?

Some suggestion?

Thanks.

N|S.


#2

I have got the same problem with my 6500a. I have the 203e frimware but it still resists to burn DVD-R. Could someone please help…

Thanx in advance


#3

This problem may be result of issues causing a similar problem I have which is that my 3520a drive doesn’t read -R disks it burned which makes it impossible to make another copy by creating an ISO image to burn. Other NEC drive users have experienced similar problems, and the only solution I find is to stick with +R media for NEC burners with this problem. I don’t do the verifying thing, but it would surprise me if no problem were encountered with -R media simply because many NEC drives are poor readers especially for -R media.


#4

When you burn with verify then you can see that the media is ok or not.
A drive which can burn content to a media successfully should be able to read it in any case.

I think something on your installation could be wrong, eg. bad drivers.

Boot up in SAFE MODE and try to access the burnt DVDs.


#5

My NEC 3520 will burn -R media fine and will actually burn 8x G05 -R at 12x with excellent DVD player compatibility which is faster than my Pioneer 111L will burn only at 8x, but the NEC won’t read burned -R while the Pioneer will even when connected to same system. I also have an external USB 2.0 LiteOn SHM-165P6S on same system that reads same burned -R with no problem. This seems to indicate a read problem with the NEC for -R media which a number of other posters have noted as well. Also check NEC 3540a review to see it’s rated below average reading DVD video.


#6

But makes no sense IMO. It will read +R, so it should read -R aswell.

Have you tested it in SAFE MODE?


#7

Thanks to all for yours contributions.
In my case I can record (and read) +R and +RW, but when I record -R I cannot read it in my equipment and either in another one…
The problem only appears with (minus)R media independently of the media-ID or trademark.


#8

That means it can be burnt BUT only your other players cannot handle them…


#9

That means it can be burnt BUT only your other players cannot handle them…

But I cannot read it in my equipment (I cannot read DVD-R on my NEC ND-6650A burnt in the same drive)…

And when reading DVD-R burnt in others drives do it very slowly.


#10

Test in Safe mode results in reading -R, and I even began creating ISO using Nero Image Recorder which was unacceptably slow and was stopped. Reboot to Normal mode results in no reading of -R but still reading +R burnt discs. This NEC 3520 drive has been tried in 2 different systems with failure reading -R in both systems which makes it unlikely to be driver issues IMO. I still believe there’s simply a problem with some NEC drives which is the only logical explanation I can think of to explain why I and so many other NEC users experience such problems.


#11

That is a real weird case/drive then.


#12

Actually I have 2 real weird cases/drives since the NEC drive has been in 2 different systems if weird case/drive could be the actual cause. There seems to be at least 2 in this thread as well as many others in different threads with real weird case/drive systems if that were the cause. Can there be that many weird case/drive systems, or could there be many NEC drives with problems reading -R media? Why do I have no problems with Pioneer and LiteOn drives reading all media in such weird case/drive systems? What’s the more likely culprit for the problem? You decide, but it seems obvious to me. IMO the NEC 3540 wasn’t rated below average reading DVD video for no good reason. It would answer the question once and for all if somebody could try a problematic NEC drive on a system where a similar NEC drive was having no problems.


#13

Yesterday I flashed my NEC ND-6650A (on my Dell Inspiron 9300) with the Liggy’s 1.62 firmware and tried again to burn DVD minus R but the problem still present.

Today, I decided to buy a new driver unit, but I don’t know which to choose between the following options:

You have any suggestion.

Which I must buy ? The normal version or the one that comes with Master Inverted C-SEL ?

Thank you.

N|S.


#14

[B]Or maybe you can suggest me another model/trademark… [/B]


#15

I tried at least 3 different firmwares on my 3520, but the problem persisted. Based on my experience with NEC drives and reading so many posts about this problem I wouldn’t consider another drive made by NEC until and unless those posted problems vanish which is unlikely unless NEC fixes read problems. After reading all reviews I chose Pioneer 111D that was cross flashed to 111L which is best over all for DVD burning IMO. I’ve read LiteOn and Benq are better burning CD which is less important to me, but I choose 1 of those if it were.


#16

Thank you bevills1, but in my case I need a slimline (for laptop) version.


#17

At http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Description=samsung+dvd
there’s a slimline Samsung that’s rated 5 stars in customer reviews that may interest you.