Problem reading some DVD

vbimport

#1

I searched but couldn’t find something simmillar to my problem.

I have to identical Optiarc 7201S DVD-writeres, both manufactured same date, ordered same date.

Even drive K: CAN read all the DVD’s drive O: CAN’T.

For example, I put a dual layer DVD on the thay on Drive K: and it read it fine.

I put the same dual layer DVD on drive O: and I get the message “drive not ready”

Also same thing happen with some single layer DVD, Any ideas?

Othere than that both Drivers read and write fine everything else.

I tried the new firmware, tried to delete and re-install the drive, try to re-install the ASPI layers, but nothing from this help.

Any other suggestion will be welcome.

Thank you.


#2

In my opinion one of the two drive is damaged, or the optical pickup needs some cleaning. Try to clean the “picky” drive, and see if this solve :slight_smile:


#3

Thx for the quick reply geno, but I already try to clean it, forgot to mention it in my previous post. No help

Well if it;s damaged then I keep it as a writer as far as it burn everything fine :slight_smile: And read the most of the DVD’s.

For once I thought could be the media, as there are disks from magazines and newspapers, but then again one can read them the other not ? :confused:


#4

Maybe one of these drives is possessed :stuck_out_tongue:

Getting serious, did you try to install the “picky” drive in another machine? If in the other computer works correctly, then there is something wrong in your computer :slight_smile: