Problem reading "I Sell The Dead"

vbimport

#1

just downloaded 7.0.3.0. no problem reading my first two dvd’s, but trying to rip “I Sell the Dead”, there is a error reading disc no matter how I try. brand new disc, no scratches or scuffs. had to user cancel, so no idea if theres a report that shows if its a problem on my end. any more info needed(i’m not much of a help), just let me know.


#2

[QUOTE=georgemroth;2506716]just downloaded 7.0.3.0. no problem reading my first two dvd’s, but trying to rip “I Sell the Dead”, there is a error reading disc no matter how I try. brand new disc, no scratches or scuffs. had to user cancel, so no idea if theres a report that shows if its a problem on my end. any more info needed(i’m not much of a help), just let me know.[/QUOTE]

Hi georgemroth

Sorry I didn’t respond sooner was busy feeding the face :bigsmile:

Anyway this is a 2008 flick so don’t think it is any new protection, some older films require that Pathplayer be disabled, if you have not tried this please go into common settings-> "PathPlayer and disable it then give that a try and let us know whether it worked or not :smiley:


#3

Thanks SJ.

Just went to the options, and noticed that the update set pathplayer to always on. hadn’t had to change it for a while, so it skipped my mind. Trying it now, will let you know.


#4

Well, this was a no-go. original disc works just fine in my dvd player, just not Fab.

task_1 failed! Error=102

same results with full disc and main movie.


#5

[QUOTE=georgemroth;2506851]Well, this was a no-go. original disc works just fine in my dvd player, just not Fab.

task_1 failed! Error=102

same results with full disc and main movie.[/QUOTE]

Hi georgemroth

Error 102 is a “Read File” error which means DVDFab is having trouble reading a file on the disc, there are a few possibilities for this…

1…The disc was badly pressed by the manufacturer, which is more common then you…in which case if you just got the DVD you can return for a replacement(just tell them it does not play correctly in your standalone DVD player)

or

2…The disc has residue on it which you can’t see by the naked eye in which case a good cleaning may help, try using a little wndex on it…when you wipe off the windex make sure you wipe from the center hole to the outer edge with a soft lent free cloth…don’t go in circle but rather in a straight line.


#6

kudos SJ! returned DVD and said it was defective, just succesfully copied the new disc. was a bad press. thanks for your time!


#7

[QUOTE=georgemroth;2507748]kudos SJ! returned DVD and said it was defective, just succesfully copied the new disc. was a bad press. thanks for your time![/QUOTE]

Hey georgemroth

Yeah kind of thought that was the problem :iagree:
nice to hear you got your backup :clap:
and you are more then welcome my friend :wink: