Problem reading cd-r

vbimport

#1

I’ve been burning cdrs quite successfully using Feurio 1.67 and Burner - HL-DT-ST CD-RW GCE-8481B but have recently encountered a problem…

I can burn the cdrs without error, but they will not play in my Technics cd player. Sometimes the player will not read the disc at all and other times it eventually reads the disc and will play it but the quality of the first track is terrible (loads of distortion), whilst the other tracks are fine.

Some of the cdrs will play on the computer and on a car stereo, whilst others will not. Those that will play on the PC I’ve checked with the Feurio player - this will play when digital is selected but there is no sound when analogue is selected! Not sure what this indicates.

I recently bought some different cdrs (memorex 52x) and thought this may have been the problem, but bought some new Imation cdrs which my Technics has read no problem in the past and the problems are still there. Also, I have managed one successful burn that will play in my Technics using the Memorex cdrs.

Any thoughts on where I’m going wrong would be much appreciated. I can supply additional info if needed.

Cheers


#2

As an additional piece of info - the problems seem to have developed after I installed a WAV_MP3 converter, though I’m not 100% sure about that. Could this be causing problems?

Any help much appreciated. Cheers


#3

I’ve had a problem like this (well kind of anyway), in my case what was happening was that some cds that i burned would not play in my friends cd player, but would play perfectly fine in my cd player, my pc etc. This was down purly to the media that i used, my friends cd player simply hated the media i used, trying different media (in this case sony) anything that i burned worked fine on both cd players. I also once had a problem with distortion, i burned a cdrw with music tracks on it using nero, and yet again it was a media problem, i burned it again using a different brand of cdrw media and there was no distortion. You may also want to make sure that your drive has the latest firmware.

Checking on google, some people have been having trouble with your drive when it comes to writing cdr media, however when burning cdrw media it works fine. So i suggest you try and burn some music cds on cdrw and see if the problem persits. If it does then try a lens cleaner, if that fails take it back to the shop you got it from and ask for a replacement (if its still under warranty and you have the receipt etc)


#4

Thanks for the reply. What does the firmware do and why would I need to update it?

I thought it was a media problem and reverted back to the old media. I have been using and playing Imation on my Technics for over a year now, so I don’t think it that will be the cause. Once change is that the discs (both Memorex and Imation) are certified 52x, whilst I previously burned on 48x certified. However, I have been able to play previous Imation 52x discs in my Technics.

Any other thoughts anyone? I’ve made 10 coasters so far!


#5

Firmware basically tells a drive how to burn, so sometimes what happens is, if a new media comes out and the drives firmware is quite old you can get updates for it, this flashes the rom chip on the burner and makes it more compatible with newer media. So hopefully, a newer firmware would make it more compatible with the media you use and give you better quality burns.

Also how fast do you burn your discs at, do you burn them at maximum speed?

It may also be that the laser is not calibrated anymore, causing it to burn incorrectly, but i don’t think you could do much to fix it if that were the case, but maybe i’m wrong.


#6

Thanks for coming back on this one.

Yes I have been burning at max speed - supposed to be 48x but it never gets anywhere near that.

Still not sure about flashing the firmware. As far as the workings of PCs goes I’m a complete novice. And I’ve read a few horror stories of people completing destroying their drives (particularly with this the drive I have). The new media shouldn’t be an issue though as I have successfully burned and played in the Technics player using the Imation 52x cd-r, though I am now experiencing problems with this media. I have also had success with JVC cd-r as well. The confusing thing is…I have manged one burn/play success with the Memorex cd-r

Any idea what the digital/analogue difference in Feurio suggests?

The problem seems to coincide with me getting a bit more adventerous and trying to burn MP3 and OGG files to disc for playing on the Technics CD player. I didn’t have too much trouble with the MP3s as Feurio converts these automatically. I’ve even had success with some files that were sampled at the wrong frequency for the cd player, Feurio made the necessary adjustments and all was well. However, Feurio does not convert the OGG files so I downloaded a shareware converter.

I have manged to convert, burn and play OGG files after some teething problems originally (i.e. poor sound quallity on the first track). But now I’m struggling (back to poor quality first track or not playing at all!).

Since then I’ve also had problems copying a factory pressed cd. I have used both Feurio and Easy CD Creator. Some discs will play in the pc but not the cd player, whilst others won’t play in either. It’s a double disc set that I’m trying to burn. The first has burned and plays no problem (on the Memorex 52x!!) but the second disc is the one causing the problems. The second disc runs to 76+ minutes, could this be an issue? Though I have over-burned successfully before.

Any further advice much appreciated.


#7

Digital playing mode is like DAE. It “rips” the audio data.
Analog is like playing in a regular CD player.

It could be a symptom that the burning quality is bad.
CD-Speed is probably able to tell you if there are too many errors in your disc. C2 errors should be rare in a good burned disc.

Try another burning program.
Try the burner in another computer.
The burner is probably dying.


#8

Minix - thanks for this. Sounds kinda bad. I’ll give CD-Speed a go as soon as I get chance.

Only 2 of the 10 coasters I’ve produced so far will play on my PC at work (lots of crackling etc) and these are the same two that will eventually play on the CD player at home. But these, and others, play ok on the home PC!?!

No longer think it’s a media problem due to 52x cd-r - I’ve checked older burns and many are 52x. Nor is it a 700mb/80 min issue either.

Is it common for drives to suddenly go downhill?


#9

It can be, i’ve had it happen to me before with an old drive, just suddenly stopped working one day, really annoying, mind you it was a cdrom drive not a burner. I’m convinced its probably the drive going dead, laser is maybe not calibrated anymore, i don’t know of anything that you could use to recalibrate it, although i’m sure there is. Or maybe the lens has become dirty, like i said before try a cleaning kit, mabe a bit of a long shot but better than having to buy a new drive if it works!

By the way have you tried burning data discs recently? If you burn data discs, like a film or game or something, on the different brands of discs and tell us if they work then that would help to narrow down the problem.


#10

Don’t have any films or games to burn, will try some photos and video clips though.

Will also try re-burning (from the original) an audio cd I’ve already burned to see what happens.

Cheers


#11

Try burning audio no faster than 8x.


#12

I tried various Burning programs (CDburner XPpro - Ashampoo - Nero etc)
but every CD I made would not work on a “Normal” CD Player. Jumping Tracks etc. Eventually (By Luck) I found that using Windows Media Player 10 and “Ripping” the original CD to MP3 files and saving them in the Media Library. Then “Burn” the same MP3 files back to CDA format onto a CD-R which worked fine. Long Winded I know but desperate times require desperate measures.
Budgie