Problem reading burned dvd-r's on my combo drive

My thinkpad ha sa GCC-4241N combo drive with firmware version 0202 and for some reason it’s unable to read dvd-rs burned by my computer.
They work fine everywhere else, just cannot be read by my laptop’s combo drive.

How can I solve this problem ?

Send it back to the manufacturer… you are saying it does not read the discs you authored on that machine? - That’s madness…

Or, are you saying your laptop doesn’t read anything authored by your PC - that’s a whole new ballgame… have you tried +R media and set booktype to DVD-ROM?

Also, there are claims that you can ‘con’ DVD-R into thinking its DVD-ROM (technically impossible) - but read the thread and try that - see if it helps…

Other than that - do what I always do - clean the laser :wink:

MuzChap

My Compaq laptop with DVD+R 2,4x recorder does a similar thing. It happens when I use certain media. I suggest you try finding a new firmware or try some tests with different media.

BTW: this isn’t a highly technical question, I’m moving it to Recording Hardware forum.

I’ve tried 4 different types of media.
My laptop’s combo drive doesn’t write dvds it only reads them.

Are there any preferences I should change while burning dvd-r’s with Nero ?