Problem reading burned disks on LH-20A1H with book type DVD-ROM

vbimport

#1

I have problem with my Lite-On DVD burner LH-20A1H.
When I burn DVD+R disk with Book Type Setting to DVD-ROM, it burns successfully (with verifying), but I cannot read it later. Disk reads normally in other devices (tested with NEC-4550 and LG DVD-ROM).
This started happening after firmware update.

Firmware is latest official: LL0C
I use Nero v8.1.1.0 for burning.

Does anyone have same problem?
What could cause this? Faulty firmware (Can I change back to LL0B?)? Nero bug?

If anyone can help me, I would appreciate it.


#2

Welcome to the forum :slight_smile:

Most of times this issues are due to a bad burned disc. Some drives have better reading capabilities than others, so this can explain why the liteon is not able to read these discs but the LG and NEC are able to.

What discs are you using? At what speed did you burn?

Can you try to install the previous firmware and see if this solve? You can find previous versions of firmwares here.


#3

[QUOTE=danste;1997753]I have problem with my Lite-On DVD burner LH-20A1H.
When I burn DVD+R disk with Book Type Setting to DVD-ROM, it burns successfully (with verifying), but I cannot read it later. Disk reads normally in other devices (tested with NEC-4550 and LG DVD-ROM).
This started happening after firmware update.

Firmware is latest official: LL0C
I use Nero v8.1.1.0 for burning.

Does anyone have same problem?
What could cause this? Faulty firmware (Can I change back to LL0B?)? Nero bug?

If anyone can help me, I would appreciate it.[/QUOTE]

I would go with bad media or burning to fast…but what kinda media are you using and your burn speed??? So you saying when you burn in the Liteon and when try to read it on the same drive it doesn’t recognize the burned media??? Also what are you trying to burn? Also when you did a firmware updated were you doing anything else while it was updating the firmware? Also not problem of bad burns is mulititasking when burning is a first no of making very good coasters to use for display…Are what software are you using to do book-type???


#4

Thanks for quick replies :slight_smile:

Sorry for lack of information before.
I was burning with 4x speed on Verbatim 16x DVD+R disks using Nero v8.1.1.0 and it was DVD-Video (but I also burned classic DVD-ROM(ISO) that is unreadable too). I’ve used Nero to set book type (I’ve changed book type before burning).

This is from DVDInfo on blank disk:

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID MCC 004
Media Product Revision Number 00h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB/4.70GB
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 16.0x 22160KBp

and this is on burned disk:

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID MCC 004
Media Product Revision Number 00h
Format Capacity 4.38GB(4.70GB)
Book Type DVD-ROM
Media Type DVD+RW
Manufacturer Rated Speed 16.0x 22160KBp
BG Format Status Completed
Data area starting sector 30000h
Data area end sector 23053Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

Now I’m going to try with older firmware, and get back to you with results.


#5

Erm…look at this from the “burned disc” readout:

Book Type DVD-ROM
Media Type DVD+RW

Anyone else think that’s very odd considering the disc is MCC004 (16x +R?)

Reminds me of a problem minaelromany had, which C0deKing was able to explain…


#6

[QUOTE=Arachne;1997838]Erm…look at this from the “burned disc” readout:

Anyone else think that’s very odd considering the disc is MCC004 (16x +R?)

Reminds me of a problem minaelromany had, which C0deKing was able to explain…[/QUOTE]

Yes

I’ve had 2 LiteOns 20A1P gone bad with the same problem . First I suspected LtnRPC utility and then Flash Utility but with no proof .

Unfortunately this problem is not reversable and with each firmware flash (or even crossflash) it could become worse to the extent that the drive would bo longer even recognize “blank” DVD+R media

CodeKing was able to explain what is going on but nobody seemed to be able to fix it .

Your only chance is to RMA :frowning:


#7

I have PMed Wind for this problem… I also got friends with this problem .


#8

[quote=minaelromany;1997864]Unfortunately this problem is not reversable and with each firmware flash (or even crossflash) it could become worse to the extent that the drive would bo longer even recognize “blank” DVD+R media

CodeKing was able to explain what is going on but nobody seemed to be able to fix it .

Your only chance is to RMA :([/quote]

No way to fix this? Is this a hardware problem?
What is RMA?


#9

[QUOTE=danste;1998343]No way to fix this? Is this a hardware problem?
What is RMA?[/QUOTE]

No way to fix it “till” now

I guess it is hardware related because no software or firmware was able to fix it

RMA : is to send your drive to manufacturer for replacement in the warranty period .

@DimeDeviL : I hope you get an answer soon :slight_smile:


#10

[quote=minaelromany;1998404]No way to fix it “till” now

I guess it is hardware related because no software or firmware was able to fix it

RMA : is to send your drive to manufacturer for replacement in the warranty period .[/quote]

I’m going to return this drive.

Do you have some Lite-On drive to recommend for replacement?
What do you think of LH-20A4P and DH-20A3H?

Thank you all for help. :slight_smile:


#11

[quote=danste;1998507]I’m going to return this drive.

Do you have some Lite-On drive to recommend for replacement?
What do you think of LH-20A4P and DH-20A3H?[/quote]Either of those models should be good. Another 20A1H could work perfectly. I recently bought a 20A1S (SATA) and like it very much. Unfortunately, there seem to be a few bad apples in all the barrels.


#12

20A4P is the newest. :iagree: