Problem, Prob silly noob question, Plz Help

Hello, I am backing up my ‘Green Street Hooligans’ DVD, i used DVDShrink to put on my hard drive and Nero Express 6 to burn to DVD. All is excellant apart from two things which are prob easily to sort out but i’m too noob to understand.

  1. When the Menu screen comes up, the audio is in GERMAN or something!! (this only happens on the Menu, the rest of the film is English.

  2. Subtitles are on :confused:

Sorry people, but help would be gladly appreciated!

Cheers,
Frazer.

Anybody?

Can’t answer the first question, as I’ve not had that experience. As for the subtitle thing though - they’re usually on by default with backups, unless you remove all subtitles from within DVDShrink (under the Compression Settings tab, remove all checks from “Subpicture” boxes).

I think you might be able to cure your first problem by removing any audio streams you don’t need prior to burning, again from within Shrink (see above about removing subtitles, but uncheck extra/unwanted Audio checkboxes).

Hope that made sense! :slight_smile:

Sounds ( :smiley: ) about right to me.

When I shrink I only take the main movie, no menues, no subs (unless really necessary) & only one audio stream - preferable DD5.1 (AC3).

I did run into a similar problem with “the life aquatic”, and dvdshrink. I was a little tipsy when I set up the rip, and unchecked the english audio in the extras section. :slight_smile:

So should i just delete all the .vob files and re-do it all again, but this time unchecking all unwanted audio.

I do remember other langs ticked i think, but i just ignored thinking audio would be English by default.

I’ll try it tommorow, Cheers,
Frazer.

delete, defrage and try another rip…my opinion friend…:slight_smile:

good luck.:slight_smile:

if it’s already burned there’s no need to reburn. if the other tracks are there you can access them either through th emenu (if menus were preserved in your burn) or by pressing the audio button on the remote control of your standalone. that should cycle through the available audio tracks, and if the language you’re looking for was checked for inclusion in the burn you should be able to access it through the audio button.

Good point, reasonsnotrules! I dunno about Dougle, but I’d probably reburn, as ZigZagMan said…I’m one of these people who just likes to “watch’n’go”, with minimal faffing about on the DVD remote. :bigsmile:

Cheers, Tim ;)…yeah, I do my backups in the same way, except I keep one English subtitle (I often test my backups on my mum’s standalone instead of my own, and she likes to have a subtitle).

All fine now, on the Menu there is no sound(which i dont care, its just chants of GSE GSE GSE :D) and no subtitles, thanks guys :smiley: