Problem Playing Dvd on HD DVD Player?

vbimport

#1

Hello,

I own the toshiba HD-A3 and have it set to 16:9. My TV is a Samsung 46
inch DLP HDTV.

Not if it happens on all, but on some Standard Dvd’s when I play them there
are Black Vertical Bars on both sides of the screen even though it set to
16:9. For some reason Zoom only works in Tv mode on my Tv, not over HDMI.

Anyway I did find a way to solve the Problem, but it makes no sense to
me. I have to stop them movie go into HD DVD Player Settings., and change
it from 16:9 to 4:3.

Then when I play the Standard movie there are no Vertical Black Bars on the
TV…

As a Layman can anyone explain this to me. Thanks…


#2

Maybe the DVD is Full screen and not Widescreen?

Which model is your 46" Samsung? I believe most models support zoom over HDMI.


#3

[QUOTE=zevia;2012893]Maybe the DVD is Full screen and not Widescreen?

Which model is your 46" Samsung? I believe most models support zoom over HDMI.[/QUOTE]

Hi,
It’s A Samsung DLP HL-S4666W. Should I just change the Toshiba
Settings to 4:3 wehn i watch Sd DVD’s ?


#4

Dependent on the aspect ratios

2.35:1
2.40:1
1.85:1

And how they were done CinemaScope, Enhanced, Anamorphic, letterbox, Pan-and-scan, etc.

And the given options for the T.V’s ability to manipulate the incoming source.

Notice the note in your manual.

:cool::cool:


#5

Hey

Thanks for the picture but when HDMI Mode ZOOM 1 , ZOOM 2, Wide Fit
are all Grayed out can’t use.

I guess the only way to solve the problem is just switch to 4:3 when
watching SD Movies Kind of a Bummer…

Thanks for the help.


#6

You must read the note that I highlighted in red, it tells you that you do not have those options available to you.

16x9 mode is a 1.78:1 ratio, so when you are feeding a larger aspect ratio things change.

You still have not answer the question.

Are your standard DvD’s Fullscreen or Widescreen?

:cool::cool: