Problem Iso with LDW-851s

vbimport

#1

I’ve got a problem by burning an iso image: once the image is finished (done with LDW-851s) and i try to burn it, the process stops in the lead in, but with normal data dvd i have no problem. I could neither change the zone, but as I updated the firmware with the last release and it became possible to change it, however the iso image problem was still present.
I used R+, I tried with nero, dvd decr., clone, driver is xp default driver.
Does anybody have any suggestion?
Thanks a lot in advance!

OUTPUT OF DVD DECRYPTER:
I 22:34:15 Operation Started!
I 22:34:15 Source File: C:\VIDEO_DVD.ISO
I 22:34:15 Source File Sectors: 2’285’904 (MODE1/2048)
I 22:34:15 Source File Size: 4’681’531’392 bytes
I 22:34:15 Destination Device: [1:1:0] LITE-ON DVDRW LDW-851S GS0H (D:)
I 22:34:15 Destination Media Type: DVD-RW (Disc ID: TDK502sakuM3) (Speeds: 2x)
I 22:34:15 Destination Media Sectors: 2’297’888
I 22:34:15 Write Mode: DVD
I 22:34:15 Write Speed: MAX
I 22:34:15 Test Mode: No
I 22:34:15 BURN-Proof: Enabled
I 22:34:16 Filling Buffer…
I 22:34:23 Writing LeadIn…


#2

anyone have the same problem?


#3

Is it more than one ISO image or just this one in particular? You may have a bad ISO image file. If so, I would try extracting the data from the ISO and then burning that data to DVD.


#4

Use a burning program like Alcohol or grab Daemon Tools latest
version and mount the ISO image.

Then try and play the movie back, see if it works.
Possibly damaged ISO, as said above.
Mounting would probably be your easiest way to test it.

How to fix it? - You Can’t.
You could mount it and try to extract as much info as possible,
might even be able to DVD Decrypt the mounted image and recover the
movie (with a couple glitches)


#5

The iso image is a dvd video. I try with 3 different decrypted films, but the problem still remain. Also with folder VIDEO_TS the process stops in the lead in.


#6

Download Daemon Tools

Search on Google.com for downloads of Daemon Tools 3.46

It’s free and a handy utility to mount ISO’s / BIN-Cue’s, etc
without having to burn them.

It’s a good way to test that Video.

It emulates a DVD-Rom drive and you can load a DVD player
like Power DVD, Nvidia DVD, WinDVD and see whether or not
the movie plays correctly.
If it fails, the ISO is damaged and probably un-repairable.


#7

Very good idea!!

If this test result negative, I send my Dvd writer to the shop.
Thanks a lot.


#8

I try to burn a video dvd with my liteon in an another pc…no problem, the problem is my pc, but i don’t know what i must to do…


#9

Try and use a different backup method. Perhaps try using DVD Shrink and ouput the files in DVD format (will save files to a VIDEO_TS folder instead of to an .ISO file).
Then you can burn the DVD as a data DVD which you said you can do no problem. Check the RecordNow guide in my sig for an idea on how to burn a DVD using a VIDEO_TS folder.


#10

Thanks for your answer.
I used nero in this way (VIDEO_TS). I will try also with DVD Shrink. The problem is certainly into software(OS).
I think that i will format my pc…
I tried every tricks.
I’m sad


#11

Ahhhh a good ol’ system reload is always a good thing anyway :smiley:
Just make sure to do things one step at a time so you can determine when the problem (if at all) starts. :iagree: