Problem in sony region 2 dvds

Hi. I’m in spain. I don’t know if this happens in zone 1 or not, but here it is:
when anydvd is activated, if you play the dvd, it starts going directly to the dolby digital logo and the movie begins. The menu is jumped. This happens with sony titles. And NO, the option to jump directly to the movie is NOT enable. Is this a new bug??

Here something to give us more info-I can’t stress this enough but those listed below will help the forum users pin point your hardware/software issues or problem areas.

  1. What kinda drive do you have and firmware?
  2. what version of software?
  3. What are you trying to do?
  4. What is your media your attempting to play?
  5. What software are you using to play your media?

I have a Pentium 4 3,00 GHz, 224 Mb ram. This happens with windows media player and powerdvd. What am I trying to do? a backup of sony titles without errors in structure of dvd, because there are errors like jumping directly to the dolby digital logo without showing the sony logo and the main menu. I have anydvd 6.0.8…2 and clonedvd2 2.9.0.1 .

This isn’t a bug, it is a feature. It saves you the time watching the ugly Sony Home Entertainment Jingle. :wink:

As the poster said he has the option to jump directly to movie (or menu) DISABLED, so I think it is a bug.

It happens with at least 2 region 2 dvds: Ultraviolet and house of the dead 2 ( sony pictures). If I try to backup only with dvdfab decrypter, the dvd starts directly playing the movie without seeing the main menu. I have to use FixVTS if I want the correct structure of the dvds ( that is, the sony logo and the main menu).

And anydvd has the same effect as dvdfab decrypter: they jump to the main movie directly. I don’t understand…I have written to slysoft and they said I should use the anydvd ripper, but the effect is the same: the movie starts directly, without going to the menu.

I used clonedvd2 and anydvd and I had no problems with any movie. Sony movies I use dvdfab decrypter and dvd shrink no problems. The only problem that i’ve had in the 2 years i’ve been burning that I could not figure out is with the movie “Little Man” I have tried dvdfab decrypter,dvd decrypter, clonedvd2 w/anydvd, dvd shrink and nothing works. Someone told me that Sony just put out new protections on their disc. Is this true? If any one else gets movies before they are released and tried Little Man and got errors can you help me?

You can press the MENU button on the remote, and you will get the menu. You won’t get the SONY jingle. Maybe AnyDVD wants to save people from seeing it. :wink:

This behaviour is by design with the newest Arccos version. The reason is, that a pgc in a bogus title set is played first and the pre commands in this pgc sets a variable and jumps back to the first play program chain.
AnyDVD completely removes the bogus title set so it decides to play something else first. This was the easiest and fastest method to crack this protection, and it doesn’t do any harm (you can always jump to the menu using the menu button on the remote). A future AnyDVD version will provide a better solution.

OK, thanks for the info Slysoft.

This highlights the fact that when you get to menus/movie/any PGC, gprms and sprms need to be in the same condition as in the original DVD.

Hopefully, AnyDVD can catch RipIt4Me in this regard.

Regards

In the movie Da vinci code, the dvd starts with the sony logo and then it goes to the main menu. I don’t know why there aren’t problems with this one like the 2 movies I said before.

I have a strange one happening on my system. I tried to back this movie up Region 1,after reading your post, using AnyDVD 6.0.8.2. I found that Anydvd couldnt detect the Disk. I have an LG GSA-4166B, I have a P4 WinXP-Pro, ( All SPs and Critical updates are up to date ) with 1 GB RAM and lots of HD Space. I tried running DVDFab, but it too couldn’t detect the Disk in the Drive. I also noticed that my AutoPlay wasnt coming up when the disk was inserted. I did notice that no Volume Label for the Media was shown for the Drive when I checked using Explorer, nor could I explore the Media that was inserted in the DVD Burner. I have the latest version for the firmware which is 1.02. I even closed all unwanted processes to eliminate the possibility of unwanted resources being used. Disabled the Antivirus, Firewall etc.

I tried putting in other newer media and came up with the same problem. I did though notice that there was a specific behaviour with the way AnyDVD detected the Encryption on some media. I had to insert the Media in the Drive and as soon as the green light started blinking, I had to run AnyDVD. In some cases with the test performed it took 3-4 secs, while other times 30 mins but the majority of the time it just sat there.

SD