Problem in pen drive

vbimport

#1

each time i try to tranfer data to pen drive… many folders with name “+++++” appear in the window of pen drive…
If i try to “safely remove hardware”, then message pops up saying “The device cannot be stopped right now. try again later”

I cannot even format the pen drive. It says “Windows cannot format the pen drive. Quit any disk utilities that are accessing this drive” . But i’m not accessing the pen drive at that moment and even no window displaying its contents is opened


#2

What type of pen drive do you have and what O/S are you using to access it? You have to provide more info to be able to help you more?


#3

My pen drive is CCore Flash Disk USB drive of Kingston (4GB)… I have tried in WINDOWS XP and FEDORA 9…

Is this sufficient??


#4

Have you tried booting into safe mode in Windows, then try to access the usb drive? Click F8 as you boot to get into safe mode. I’m not sure that XP will recognize the drive in safe mode, in which case this won’t help, but it might shut down other processes that are interfering.


#5

Maybe you can use EjectUSB :slight_smile: