Problem. HELP!

vbimport

#1

Hey all! I’m using the latest version of DVDfab and I ran into a problem. Everytime I clone a DVD and get ready to burn it, I get a windows error saying that the iso file can’t open. I’m running windows xp through emulation software on my mac. Can anyone help?


#2

Has it ever worked correctly? Any OS changes or updates recently? Any error codes with the message?


#3

I’m waiting, I’ll re post to see if there is a error code.


#4

This will help the DVDFab authors. Any information you can gather, even a screen capture can sometimes help.


#5

I did run dvdfab before and i was able to clone DVds and continue to use my DVD burner on my Mac using windows. I just tried again and I get a windows message saying it cannot open the file and it gives the location of the file. Any idea why?


#6

Sorry, no. I don’t use Clone mode much and I don’t use Macs at all :). If the file is visible in Explorer, DVDFab should be able to open it. Clone mode will write straight to disc, is that the way you are using it, or are you writing the image file to a HDD every time?


#7

I’m writing the file straight to my hard disk, do you know of any other applications that have the same functions as DVDfab? Thanks!


#8

how are you then trying to burn? using write data?

for copy protections dvdfab is one of the best and most updated.

if you want to try another burner i suggest the free ImgBurn. which is compatible with dvdfab.