Problem: Glitch between 2 tracks in a mix?

vbimport

#1

Hi There,

I’ve got a bit of a problem here, but will use this example
to explain :

I’ve got a mix of 30 tracks, but unfortunately the mix
is ripped to 30 single tracks.
When I put those tracks back together using Nero
(and write disc at once with 0 sec between each track)
I still can here a glitch between each track.

i even ripped that CD with EAC to 1 Wave with a cue sheet,
but still the problem remains :rolleyes:

Can somebody help me, pleeeaaase :bow:

Thank You !

Greetz,

Pete.


#2

Originally posted by Teknopete

When I put those tracks back together using Nero
(and write disc at once with 0 sec between each track)
I still can here a glitch between each track.

Try setting it to 0.2 sec /15 frames or less and recording like that.


#3

Originally posted by Teknopete
[B]I’ve got a mix of 30 tracks, but unfortunately the mix
is ripped to 30 single tracks.
When I put those tracks back together using Nero
(and write disc at once with 0 sec between each track)
I still can here a glitch between each track.

i even ripped that CD with EAC to 1 Wave with a cue sheet,
but still the problem remains :rolleyes:
[/B]

Are those tracks in MP3 format?
Then, it’s normal that behaviour.

If they’re WAVs, simply use a good burning program, not Nero.
Choose “Do not insert pauses between tracks - round track markers” in Feurio’s Settings, and hear and see the resulting CD before burning in its Wave Player or Track Editor.

What is your Nero version? Between 5.5.0.0 and 5.5.7.8, Nero is buggy.


#4

Originally posted by minix

Are those tracks in MP3 format?

Damn, I still am thinking in terms of WAVs. :frowning:


#5

You are getting old my friend!!/gs.


#6

Originally posted by gene_simmons

You are getting old my friend!!/gs.
I’m afraid I am. But I do my best to keep a stiff upper lip. :cool:


#7

Always!:bigsmile: /gs.