Problem getting KProbe to run

Hi Guys,

I was reluctant to install KProbe as I’ve had ASPI issues in the past there were a real booger to get straightened out.

Curiosity overcame me though, so I d/l’d and installed it.

I rebooted and then tried to run KProbe - I got an error accessing the drive before the program would even boot and clicking OK didn’t have any affect.

OK, figures, just my luck . . .

I used the KProbe uninstaller and it worked but I got a message that it couldn’t modify registry #2, line 3.

Everything seems to be working yet, is this anything to worry about?

if so then how do I fix it?

I have a LiteOn 451s - does KProbe work with it, or is it another ASPI issue?

Thanks!

-Bob-

It does need ASPI to run, it installs 4.60, which is probably what you shouldl be using anyway.
What sort of ASPI problems have you had?

I’m not much of a “techie”, but basically I had a Seagate hard drive, Samsung CD Rom, and installed a Teac CD burner. The Teac came with Roxio that installed ASPI drivers, when it did that the world went very bad . . . blue screens from heck, ssslllooowww reads from all three drives, etc…

I messed around with tech support, etc. for a while and then finally had a “techie” friend come and work on it and he finally got it running.

I’ve since went to a Western Digital 40 gig special edition drive, a Lite On 166 DVD/CD Rom, and a LiteOn 451s.

With the new hardware and reload of Win98SE I’ve had zero problems, everything just works!

I dl’d the most recent KProve from the KProbe thread of this forum and let it install, so if it needed ASPI that I didn’t have it should’ve installed it from what I gathered, but it wasn’t happy when it I tried to run it.

Not a big deal, as long as everything still works! I was just curious about the registry entry it couldn’t remove and if I should be removing it (and if so, how?).

/Bob

Well you can try using ForceASPI to install 4.60, then install Kprobe. ForceASPI comes with a tool for removing ASPI if you need that too. I vaguely recall someone posting a method for getting Kprobe to use the Nero ASPI, but I’ve forgotten how that goes.

Thanks for the reply.

I’m not much interested in “forcing” things! If it doesn’t work easily I’m just not up to fighting with it!

I do use Nero, and went and burnt a disc to make sure it still worked - it did, so I’m pretty much done.

I am still curious about the registry entry though … .

/Bob

Kprobe is pretty much self-contained, and registry entries would be related to the install, shortcuts and such. It can, in fact be run without doing the install process.

Ok, I got curious again (and adventurous!) . . .

I d/l’d and installed the earlier version, 1.1.26 -> works like a charm!

I ran a test on some Ricoh JPN R01 with my 451s, I’ll try to attach it to this message - please lemme know how it looks. Looks ok to me, except it really ramps up at the end.

/Bob


Here’s another scan on another disc - I think I’m interpreting things right . . . both of these look acceptable don’t they?


My, they certainly are black! :wink:
they both should function well enough. The first has higher PO at the end than we like to see, but it’s better than many scans we see…

hello all, i just installed Kprobe 2.5.2 but i couldn’t run it. i couln’t get any result.

Date : 13.03.2007 12:02:11
Model : 3-0-1-0 LITE-ON DVDRW SHM-165P6S MS0N
Disc : CDR (B-) , 972718:795974 [Plasmon Data Systems Ltd.]
Speed : 1x
Scanned range : 0:2:0 (0) - 00:02:00 (0)
C1 Max : 0
C1 Average : 0.0
C1 Total : 0
C2 Max : 0
C2 Average : 0.0
C2 Total : 0

Hi diablo2007, welcome to CDFreaks! :slight_smile:

The latest KProbe doesn’t seem to support CD scanning on the latest drives/firmwares.

LiteOn DVD burners aren’t good for scanning CD media anyway, because they don’t show all C1 errors (only E31 instead of E11+E21+E31).

If you want to use your LiteOn 165P6S for CD scanning anyway, I suggest you use Nero CD-DVD Speed.

There’s a newer firmware for your drive BTW, version MS0R.