Problem flashing 1213S to 1633S

vbimport

#1

I have a 1213S and tried to upgrade it to a 1633S with the firmware from codeguy’s site. The flashing appeared to work, and after rebooting, Device Manager recognized it as a 1633S, but the drive wouldn’t read any disks – if I inserted a disk, the drive would spin up and the external light would flash continuously, and it kept spinning and flashing until I ejected the disk. If I tried to access the disk during that time, Windows would tell me to insert a disk in the drive.

Has anyone else experienced this problem with this kind of upgrade? Did you find a solution?


#2

a 12X Drive is a 12X and a 16X is a 16X
Why do you risk to damage your Drive with wrong Firmware?
When you compare 12X Speed to 16X Speed with some Luck
and a good Disc you will win 1min by Writing a complete DVDR!
But you see you have not win a Minute, you lost your Drive…

Try to reflash your Drive with a correct (for 1213S Drive) Firmware.

Good Luck!!
pitti


#3

I have already flashed it back to 1213S. But the reason I tried to upgrade is that the 1213S out-of-the-box doesn’t produce very good burns. (If I had found this forum before I bought it, I would have bought something else.) And others in this forum have been able to flash the 1213S to the 1633S without problems


#4

@pitti
it IS possible to uprade 1233s to 1633s since they’re internally the same drives. it’s just the firmware that makes the difference.

@uesjd
you must run the 1633s firmware (e.g. BS0G) through omnipatcher to enable crossflashing and fix dead drive blink.


#5

Thanks for replying, chok0 – but I did use Omnipatcher and I’m pretty sure that I did check the checkboxes for crossflashing and the dead drive blink. And I’ve tried it more than once. I’ll give it another shot and make absolutely sure that I enable crossflashing and fixing the dead drive blink.


#6

I had the same issue with my 812/832 when I first started using Omnipatcher. My problem was I was not resaving the firmware after I clicked the crossflashing and autobitset…(I was just exiting). Make sure you resave the firmware to a new name and use that new exe version to flash with. Also make sure your using the latest version of Omnipatcher.


#7

Well, I must have not been paying attention to what I was doing before, because I tried it again from the beginning – running the 1633S firmware through the latest Omnipatcher, making sure that the various checkboxes were checked, and making sure I saved it with a new name – and then I flashed the drive. It worked this time!

I haven’t tried burning anything with it yet, but it can read disks and there’s no more blinking, so this is a major step forward.

Thanks, Jamos and chok0, for responding and for encouraging me to try it again.