Problem CRC errors installing SD2.51 backup

I’ve plextor 40 with last firmware, also WinXP-Pro+SP1

When I “clone” a image of SD2.51 games like Morrowind, I’ve tried all SD profiles… the great result was an installable copy with errors that i can “ignore” in the installation (with some problems in the game caused by this files). And usually i’ve got CRC error and installation closes… i’ve tried reading from 40x to 4x, and writing from 32x to 6x… :a Usually the errors become from audio files… i don’t know if something important to solve the problem.

Anyone can help me? What I’ve to do?? :bow: (only have PX4012 as a reader)

thanks

Check Elby’s for your burner and you will see it is only one sheep burner for correct efm encoding. Simply put, you probably can’t make a 1:1 backup of sd2.51 with it. Make sure you enable aws in your profile when burning or you could try a program called betablocker.

Originally posted by Iluro80
… the great result was an installable copy with errors that i can “ignore” in the installation (with some problems in the game caused by this files). And usually i’ve got CRC error and installation closes…
…this points to a bad burn and/or incompatible media. Perhaps your settings are not quite right.

Try changing your CD-R brand. Try max read but 8x burn.

“incompatible media” ? Can you explain it a bit, please?


I just make the backup, and retry to verify isn’t casual… the problem was in config of PX4012 in cloneCD. The problem was in “FAST ERROR SKIP” now I’ve 1 try of reading and Software error correction … Before I have 0 and Hardware EC. I dont need to HIDE CD to run the game, I can rut it correctly without :))

Thanks i wish that it can helps anyone with the same problem :))

certain medias are NOT compatible with all burners, specially if you use no-brand media. Using different brand media like TDK, Philips, Verbatim, Sony… could solve the problem. Can you read and copy the files of the retail copy without problem?

Sorry, but I think i don’t know that is “medias” and “no brand” for you, my English is very poor and limitated :frowning:
The original install and play very well. Now I’ve tried in options of !Reader" in CloneCD to change default to 1 try of reading and Software error correction and i could make a good backup of SD2.51 and i didnt need to HIDE CD to play this. I had to do a lot of changes in CloneCD configurations installations :frowning: to find this.
Now it doesnt let me to copy WarCraft III. May be the problem is in number of “try of reading” and “hard/soft/none”? A rare thing is depending of it, and the profile SCNew of SCNew for Liteon change betwen 2-4 the number of “errors reading sectors” in the report