Problem copying TROY Region 1

vbimport

#1

Trying to copy TROY region1 with clone dvd 2.5.3.3 and anydvd 4.4.1.1 and I get this error message:

Module 1 vobproperties.cpp 62 TCE

This error happens right around 22% to 33% every time. Any help with this guys?

I have the default settings for anydvd.

Thanks.

:bigsmile:


#2

No error nessages for me, using everthing the same as you, had no problems copying Troy, except quality may be a bit degraded due to the 2Hr 42 min length.


#3

No problems here either


#4

I just copy Troy no problems at all.


#5

I got troy like a month ago and no problem at all to make a backup with clonedvd, anydvd
:cool:


#6

But how do I create a 2 disk backup using CloneDVD 2? I would like to be able to span Troy across two DVD disks uncompressed.


#7

So long as you have one of the version 2’s of CloneDVD, all you need do is click the scissors under the preview window after opening the disc to access the splitting feature.


#8

TheWayfarer:
I got the same error message you had when copy reached 22%, with AnyDVD 4.5.5.1 (latest) + CloneDVD 2.6.1.3!
Module 1 vobproperties.cpp 62 TCE
I also tried DVDIdle Pro 5.6.2 + CloneDVD 2.6.1.3 twice, still the same error message.
This is quite interesting most people have no problem and we both got the same error message. Any thought?


#9

Launch AnyDVD. Copy the VIDEO_TS folder from the DVD disc to the hard drive. Now start CloneDVD and instruct CloneDVD to rip from the VIDEO_TS folder on your hard drive (not from the DVD). Select the title/soundtrack and burn.


#10

Thanks, Furballi:

There are 2 titles in the TROY’s main movie section. Both look like identical. Initially I select the 1st title and it always failed with the same error message when reaching 22% of copying , even on 2 different machines.

I just tried the 2nd title and it is working.

This is wierd though. I have tested the 1st title of the same disk on Apollo DVD Copy 4.1.0.7, DVD Shrink 3.2.0.15 and 1Click DVD Copy 4.0.6. None of them encountered any problem. So I feel this is a potential bug in CloneDVD2.

Any thought on this?


#11

I noticed the same thing. I can’t distinguish the difference, other than a few hundred megabytes.


#12

FYI - I’ve been fighting the same battle this week copying Troy. I have tried copying it with the latest AnyDVD 4.5.5.1 and tried with CloneDVD 2.6.1.3 and 2.6.2.3 (latest). It does as described above, gets to around 20-30% (reading) and stops with some stupid error. I agree with what “oweowe” said above. It’s definitely suspect to being an issue with the latest versions of CloneDVD, and here’s why.

A buddy of mine at work has the same DVD burner model number as me, with the same firmware version as I do. But he uses AnyDVD and CloneDVD versions from roughly October 2004. Last night he was succesful in copying Troy, and last night I tried again, after upgrading to newest CloneDVD 2.6.2.3, and again it failed on the “read” at around 20-30%. Again, our DVD burner model numbers and firmware we’re both using, are exactly the same. Yet, he had no problems last night copying Troy and I did.

I suspect this problem goes beyond just the movie Troy, and might be related to latest versions of CloneDVD copying movies that are in excess of 2 hrs. I recently, within the last 2-3 weeks, had issues copying all 3 LOTR movies, extended and regular versions. That equates to copying 6 titles (extended and regular versions). More recent versions of CloneDVD would copy LOTR but had playback freezing issues on 2 new Philips DVP642 players I bought a month ago. Yet movies under 2 hrs, no issues on copying or playback. I tried about 6 different brands of DVD media, and still had playback freezing issues on my players, and I think 1-2 of those 6 wouldn’t copy (can’t remember which out of the 6 titles). Now here’s the kicker. My buddy at work has the same model DVD burner, same firmware, and also has the Philips DVP642 player. He has no issues copying LOTR, nor issues during playback. Again, I suspect newer versions of CloneDVD might have issues copying movies that are 2-3 hours long.

Hopefully a few people will let Elaborate Bytes know about this issue. I’m now somewhat concerned about what other 2-3 hr movie titles this sort of CloneDVD issue might happen with.


#13

Ask your buddy to give you his copy of the older version of CloneDVD and retest. That said, I’ve successfully backed up Troy and many +120 min movies with CloneDVD 2.5.4.3.

i would also try DVD Decrypter to rip the VIDEO_TS folder to your HD, then use CloneDVD to remaster and burn the data to the DVD(s). If DVD Decrypter has problem ripping, then you may have an issue with the original DVD disc or the DVD reader.


#14

Thanks furballi. I took your advice, or as much of it as I could, because I don’t have the original of Troy anymore. I succesfully burned my buddies copy of Troy this evening, using the same and latest CloneDVD (2.6.2.3), that had been giving me problems. Again, he has a CloneDVD version from roughly October, not sure of the version. Long story short, I don’t have the original of Troy anymore. I leave it up to your imagination to guess why. But without incriminating myself too badly, because you never know if the MPAA bstrds might be listening, over the past week I had tried ripping Troy with 2.6.1.3, 2.6.2.3, and 2 different Troy originals. Same problem, same spot,with both originals. But my buddies copy burned perfectly and no problems with playback. I ended up making about 6 coasters off the 2 originals, playing around with this over the past week. Based on this, and my buddies older CloneDVD having no issues, wouldn’t that point the finger at 2.6.1.3 and 2.6.2.3 having problems copying Troy?


#15

If you used his copy of Troy, then you don’t need to use any decrypting software because the data is already unencrypted.

Note that many others don’t have problem with CloneDVD and Troy. Since they are also using the same version of CloneDVD, we have to assume that CloneDVD is okay. Likewise, unless your original copies of Troy are unique and come with a new encryption code, we can also eliminate the source disc. That leaves your PC. Perhaps a program in your PC is interfering with the processing of Troy. I take it that you don’t have problem ripping other DVDs?


#16

How do you copy Troy using CloneDVD? Not working for me.


#17

In Canada, the first (title 1) is in French, and the second (title 5) is in English. Troy was the first DVD I have ever copied (using dvddecrypter and dvdshrink)… woohoo!


#18

To backup Troy use AnyDVD ver. 4.5.5.1 and CloneDVD2 ver. 2.6.2.3.


#19

I come to post and i see this topic so i post here :

I’m French
Impossible to copy Troie Zone 2 or made an image .
With last clone DVD2 and last Any DVD .

Same error :
Module 1 vobproperties.cpp 62 TCE

No problems with DVD Shrink .

As they said i post this for made a better cloneDVD2 , Olly read this .


#20

Salut,

I made a backup of my original and with versions older than the present ones. No problems at all.

A bientot,

Alex