Problem copying Meet the Robinson

Hi! I’m new here… I just bought DVDFab Platinum 3 and tried to copy Meet the Robinsons… I got an error task_1 failed: process failed or something like that… Are the newest DVDs have additionnal protection DVDFab can’t go through?

Hi Garfield2007, welcome to CDF :slight_smile:

I’m going to move your thread to our DVDFab forum, where you’ll get more help.

DVDFAB can copy this movie with no problems try these settings and if it fails again please post the burn log
[B]My DVDFAB Platinum Settings Which Work Great For Me[/B]

[B]Read[/B]
[B]I/O Mode: Auto[/B]
[B]Check: Ask Retry/Ignore/Abort When Reading Error[/B]
[B]Retry: 5 Times[/B]
[B]Skip Sectors After Reading Error: 32[/B]
[B]Cache Control: Check Enable Read Ahead[/B]
[B][/B]
[B]Write[/B]
[B]Write: Burning Engine VSO[/B]
[B]Write Speed: 4X or 8X ( I use Verbatim 16X +R media writing at 8X or 12X)[/B]
[B]DVD Writeable Media: DVD-5 Size 4472 ( less compression )[/B]
[B]Write Type: SAO[/B]
[B]Check Booktype To DVD-ROM ( only for DVD+R/RW Media )[/B]
[B][/B]
[B]Protection[/B]
[B]Check Everything[/B]
[B][/B]
[B]Path Player[/B]
[B]Enable Path Player when necessary[/B]
[B][/B]

ok

Good luck and let us know how it turns out, send all info you can error codes and burn log and so forth

Thank you… I tried with these settings but it doesn’t work… I got this error :
Task_1 failed! Error=102(VTS_06)1.VOB 483418112 792576
Process failed!

:a

[QUOTE=Garfield2007;1922531]Thank you… I tried with these settings but it doesn’t work… I got this error :
Task_1 failed! Error=102(VTS_06)1.VOB 483418112 792576
Process failed!

:a[/QUOTE]

BTW, What version of DVDFab ru running?

I run DVDFab Platinum 3

What is this error? It’s the first movie I’m unable to copy… The error happens when DVDFab is analyzing the DVD.

Please try the new beta it should do this one one problem.

DVDFab 4.0.0.5 Beta


Dear all,

DVDFab products 4.0.0.5 Beta is out (Nov 1, 2007):

DVDFab Platinum 4.0.0.5 Beta:
http://www.dvdfab.com/DVDFabPlatinum4005Beta.exe

DVDFab Gold 4.0.0.5 Beta:
http://www.dvdfab.com/DVDFabGold4005Beta.exe

DVDFab HD Decrypter 4.0.0.5 Beta:
http://www.dvdfab.com/DVDFabHDDecrypter4005Beta.exe

What’s New:

4.0.0.5 Beta (Nov 1, 2007)

  • New: Added option “Change DVD playback order” in “Full Disc” mode. You can choose
    "Jump to first menu when disc inserted" or “Jump to main title when disc inserted”.

Please note “PathPlayer” must be enabled for the new options. You may need select “Always enable PathPlayer” to make sure it is available.

  • New: Added option “Jump to first menu when disc inserted” in “Customize” mode.
  • New: Added more protection info in “Settings -> Info” window.
  • New: Added profile for Apple iPhone and iPod Touch, for “DVD to Mobile”.
  • New: Updated language files.

4.0.0.0 Beta (Oct 24, 2007)

  • New: Brand new user interface, more professional!
  • New: Rewritten DVD structure cleaning module.
  • New: Added timeout for PathPlayer to avoid infinite loop.
  • New: Added option “Create files in subfolders of output directory”.
  • New: Added option “Display only forced subpicture” for “DVD to Mobile”.
  • New: Added option “Split by chapter” for “DVD to Mobile”.
  • Fix: A problem that “Eanble PathPlayer” message will be shown again and again.
  • Fix: Freeze problem at start of movie on certain standalone DVD players.
  • Fix: A/V sync problem when using other DVD converting software except for DVDFab Platinum.
  • Fix: A/V sync problem in certain cases for “DVD to Mobile”.

Is this version stable? Can I upgrade the version I bought earlier today?

Yes and Yes

OK… I’ll try…and let you know if it works… Thank you and good night!

Your welcome

I installed DVDFab 4.0.0.5 as suggested but I got the same error when analyzing DVD «Meet the Robinsons»…

Task_1 failed! Error=102(VTS_06_1.VOB 483418112 792576)
Process failed!

Please somebody help me! What’s the problem with this movie???

I tried with 1Click DVD copy Pro 3.0.1.8. and it doesn’t work. I got the message that some datas are encrypted on this DVD. I downloaded DVDFab HD Decrypter 3.2.1.0 but I got a error (the first error happened during the analyzing process and this one during the copy process):

Task_01 failed! Error=102(VTS_06_0.VOB 0 2048)
Process failed!

102 is a reading error code, are you sure the disk isn’t scratched or dirty, will it play on your computer or dvd player ? Also if my memory serves me you have to use DVD-43 with 1 click

I was able to play it on my DVD player…

I’m currently trying to burn it with DVDFab decrypter while Ripit4me is running background… Keep my fingers crossed!

:sad:Doesn’t work either… I will try DVD-43

Do not have anything running in the background when trying to rip any movie

Okay… I installed DVD-43 and now, I’m trying to copy it with 1 click… Letting you know what will happen… BTW, thank you for your help!