Problem Changing Booktype on GWA-4083B

Hello

I have this internal DVD-writer: GWA-4083B Firmware 1.19

I am having problems changing the booktype to DVD-ROM.

In the following programs, the option to change the booktype is not available.

  • DVD Decrypter & ImgBurn
  • Nero CD-DVD Speed

Does anyone know how to correct this problem?

Thanks

Hello thinnyc and welcome to the forum.

There is a program called bitset written by Alexander Noe. It’s a small command line tool which will try set the booktype if the drive supports it. Look in the FAQ and you should find information about it. Give that a try and see if it works.

If it doesn’t, there is a possibility that your drive does not support booktyping.

What kind of discs were you using though (brand/speed/type)?

Thanks for the reply.

I have the Bitset program. I don’t think it worked the first time I tried it, but will try it again.

Is there a way to verify that a drive DOES NOT support booktyping?

I have been using Fujifilm DVD+R DL 2.4x discs.

OK, it’s official.

I ran Bitset. It gave me the error “No matching bitsetting command has been found.” I am assuming that my drive does not support bitsetting. But, I would hate to buy another drive just for DL discs.

Is there a way to verify that a drive DOES NOT support booktyping?

Unfortunately, the only reliable way is to actually burn a disc and check the booktype of the disc after that. Other methods used in drive reviews involve using software such as Nero CD Speed to check the booktyping abilities of a drive. However, these give results that are not always correct. The problem being that some drives which support automatic booktyping using hardware methods only (no control via software) show up in these software tests as not supporting booktyping at all.

Should you do buy another writer and if you go for an LG again, make ABSOLUTELY sure you buy one that is a GSA model, not GWA/GCA/GMA etc to avoid issues with getting firmware updates and support from LG.

Thank you for your response.