Problem burninig CD image with 3.5.0.1-1

vbimport

#1

Hi.

Today I tried to burn ISO image and I destroyed two CDs (52x Verbatim). I use Nero 3.5.0.1-1 and Ubuntu 8.04. I didn`t try CD from other manufacturer. With Brasero is everything OK.

Mathf: can you please check the attached log if it is bug or something wrong by me.

Thanks


#2

Hummm… from what I see this is a medium problem. (KEY_MEDIUM_ERROR in the log file). This can sometimes happen if you are burning too fast.

I would suggest 2 things:

  • First, with CDs, you can always simulate a burning process (without writing anything on the CD): simply check ‘Simulation’ and make sure ‘Write’ is unchecked before burning the disc. Try to lower the speed if the write error still occur when simulating.
  • Secondly, if you tell me that Brasero is working, please check that the writing it uses is the same as the one Nero is using.

#3

I forgot to write, I use simulation everytime and it can be seen from the attached log.


...
 09:24:21 AM	#13 Phase 32 File ExtendedProgress.cpp, Line 537
	Simulation started at 16x (2400 KB/s)
...
09:30:20 AM	#21 Phase 33 File ExtendedProgress.cpp, Line 537
	Simulation completed successfully at 16x (2400 KB/s)
...

I burn CDs everytime at 16x. By Brasero could be set only speed when burning images, but I think that settings should be very similar.


#4

Your writer have a very old firmware.
Firmware Version: 1.00

I think an update will solve the problem. :iagree:


#5

Yes, i know. I tried to find some info about the drive, but it looks that it is impossible to find new firmware for it. But it is strange that with Brasero it is ok.


#6

You can download it here:
http://www.vaio-link.com/downloads/info/info.asp?l=de&url=Downloads/KM/F/OPD/KMFOPD-01111600-UN.exe&ip=KMFOPD-01111600-UN.htm


#7

Thanks for link but there are two problems. I don`t have Sony and i have windows only in Vmware.


#8

I must admit that’s really problematically to flash the drive without Windows :wink:

That’s unbelievable! You will find this drive in notebooks from HP, Sony, Acer, … but no firmware updates. What a crap…

Normally the notebook manufacturer must give support for it, because it is an OEM drive.


#9

Yes, it is very annoying. By manufacturer there is no new firmware.