Problem burning with Sony DW-D56A

vbimport

#1

The problem is only with burning DVDs; it burns CDs fine, as well as reads both CDs and DVDs.

I’ve tried using different burning software (Nero, DVD Decrypter, Sonic), but all of them fail. None of them actually gives me an error message. What happens is the software begins the burn process, and it seems that evertying is going fine: the status bar is advancing, the time remaining is counting down. But based on the sound of the drive, I can tell something’s wrong. It seems to stop and go, stop and go. Also, even when the status bar goes to 100 percent, and time remaining goes down to 0:00, nothing happens. The drive is still sounding funny, indeed at this point starts making really bad noises that I know can’t be good, and the software (Nero, DVD Decrypter, Sonic) doesn’t say anything.

In fact, everytime I try to cancel the burn, the software freezes. Eventually, I can end the program, but then if I try to access the drive via Windows Explorer, that too freezes, and I have to restart my computer, often via forced shutdown. When I take the DVD-R out after shutdown (can’t do it before that) it doesn’t look as though anything has been burned onto it. I should note that before I try to burn, Windows Explorer is able to recognize the blank DVD-R disc, although it takes a little longer to do so than before.

I’ve updated the firmware to PDS7, but still no luck. Dell claims that it is not a hardware problem but rather a software one, and that the problem lies in the registry involving upper and lower filters. That’s all they would tell me without me paying them $80 for help that my hardware warranty doesn’t cover.

Any suggestions?


#2

I should also mention that I have been able to burn DVDs in the past. The last one I burned was two and a half weeks ago. Yesterday was the first time I’ve tried since then, and this is when I first noticed the problem.


#3

@ heemer9
Welcome:). Interesting what Dell says…and doesn’t say :eek: . Can you post a Nero Infotool output and we’ll have a look at your upper and lower filters. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#4

Here’s my InfoTool post.

8-7-05.TXT (47.1 KB)


#5

bump


#6

Could someone look at the upper and lower filters on my InfoTool output (attached two posts above), and let me know if it looks okay? Thanks.


#7

Was the Sonic software already installed when the drive was ok ? Did you install or uninstall any software since then ?


#8

Sonic was pre-installed and indeed present when the drive was fully functional. I’ve installed Nero since then, but the drive was still functional. The only program I’ve installed since my last successful DVD burn was Konfabulator.


#9

@ heemer9
Try uninstalling all software burning programs using general clean tool for nero removal, running the driver clean tool and registry checker after that. You can also run the infotool again to see if your upper and lower filters have been changed/removed.
Then choose one burning program which you like best, and install it and try a burn. If that works, you can either go with that one only, or try to install another one and see if you have problems. I would recommend Nero, but that is just my preference. Let us know how it goes.


#10

I uninstalled all software burning programs and used the general clean tool to remove Nero. When using that tool, a message said registry checker found errors in the registry and repaired them. I then restarted my computer. Then I used Driver Cleanup, but it tells me no drivers found. I then ran Registry Checker, but nothing happened when I ran it. I restarted my computer once more and tried again. Again Driver Cleanup tells me no drivers found, and again Registry Checker doesn’t seem to do anything.

While I wait for your response, I’m going to resinstall Nero and try burning something. I’ve also attached my InfoTool log in case you’d like to see it.

8-9-05.TXT (42.7 KB)


#11

I reinstalled Nero, but it failed to burn again. It seems that the filters have indeed changed (note the attachment above), so does that mean this isn’t an issue with the filters?

I again tried Driver Cleanup and Registry Checker, but they did the same things as I mentioned in my previous post.


#12

@ heemer9
Sorry to hear that un/reinstalling didn’t work. Usually that will get your upper and lower filters in order. What type of failure did you have? same as before or different? Is there an error log that you can post?

The only program I’ve installed since my last successful DVD burn was Konfabulator.
From your response to ala42, have you tried uninstalling this program?


#13

I unistalled Konfabulator, reinstalled Nero, and tried burning again. But the same problem occurred as has always been occurring: no error messages, just the drive making weird noises but not burning. The software doesn’t make any indication of problems; the only thing is the progress bar doesn’t make it past 1%, and the small buffer bar doesn’t show anything.

Weird thing is now, Windows Explorer is showing blank DVD-Rs as DVD-ROMs, after analyzing the disc for about a minute.

Should I be concerned that Driver Cleanup and Registry Checker are behaving the way they are?


#14

Any other ideas?


#15

I also noticed in InfoTool under System ASPI, it says “ASPI is not installed”


#16

No need for APSI when using W2k or XP.


#17

@ heemer9
Another thought, you could check to see if your IMAPI service is turned off. Go start>programs>administrative tools>computer management>services and applications>services>IMAPI CD-Burning com service. Make sure it is disabled or in ‘manual’ mode.
ala42 is correct, winXP doesn’t need an aspi layer…but it couldn’t hurt to try and install one. Stranger things have happened.
If you decide to try both these things, try them one at a time, and reboot in between each attempt. Let us know how it goes.


#18

Strange developments…

So I did two things: deleted my upper and lower filters from the registry per the instructions of this discussion and I set my IMAPI service to ‘disable’ (it was already at ‘manual’ but what the hey).

After I rebooted, I put in a blank DVD-R and noticed that the computer recognized it within a normal amount of time. I took it out and tried another, but it didn’t recognize it correctly (usually it either just plain doesn’t recognize it or recognizes it as DVD-ROM). I had a hunch, though. So I installed DVD Decrypter to try to burn.

I rebooted again, and immediately put in a blank DVD-R. Again it recognized it normally. I then ran DVD Decrypter, and tried to burn. Unbelievably, it worked! I then inserted another blank DVD-R and tried to burn again…no such luck.

At this point I thought I had figured it out: I just need to reboot the computer everytime I want to burn a DVD. However, this doesn’t seem exactly to be the case. I rebooted again, inserted a blank DVD-R, and again the computer recognized it normally, but when I tried to burn, no luck.

Also, DVD-Rs that I’ve used before on unsuccessful burns, even though nothing has been burned on them, won’t work on the computer even immediately after reboot.

Essentially, I got lucky, and I have NO idea why. Tomorrow, I’m going to try a couple of things, including installing an aspi layer, but I’d appreciate any thoughts you have in the meantime. And here’s an InfoTool log in case you’re interested.

8-10-05.TXT (42.4 KB)


#19

@ heemer9
What is the MID(Media IDentification) of the discs you are using? Kprobe 2.4.3 can tell you, just insert the disc and choose ‘info>disc’. It is possible you are just using really poor quality discs.
In the future, you can also check your burn results with Kprobe 2.4.3 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of the offending discs will help us help you.


#20

MID=TTG02

I have four DVD-Rs that I’ve tried to burn on but that haven’t (as far as I can tell) have any thing burned onto them. We’ll call them the “offending” ones. I have a bunch others that haven’t been tried, we’ll call them “fresh”. The ones that have had a little burned onto them are disregarded and discarded.

After installing Kprobe, I inserted an offending disc, and when I did info>disc, Kprobe told me “NO MEDIA”. So I inserted another one, and everytime I tried to open KProbe, it would freeze while loading. I inserted yet another offending disc, and the same freeze thing happened. So I inserted a fresh disc, and it loaded properly, and gave me the disc info, including the MID mentioned above.

Strangely, everytime I try info>drive, whether a disc is in or not, Kprobe shuts down without hesitation.

I rebooted the computer, and inserted a fresh disc. For some reason, Kprobe says “NO MEDIA”. I inserted another fresh disc, Kprobe reads it fine. So I try burning onto it, but unsuccecssful, adding yet another disc to the “offending” pile.

BUT THEN, I rebooted the computer once more, inserted the very same disc I had just tried burning onto, and Kprobe reads it fine. On a whim, I try burning, and it works.

No clue.