Problem Burning with my Lite-On DVD Burner!

vbimport

#1

Hello there any help would be appreciated, I’m not sure if this is the right forum, but I’m having real problem’s here. It seem’s every DVD I burn come’s out with error’s, they start to pixalate, mostly at the or near the end, but some time’s at start or middle, but mostly at end. I am using a Lite-On DVD+R/+RW.


#2

Okay…I am new here as well but I would think that for anybody to offer help, you would first need to expand on your post a little such as:

  1. What DVD burner do you have, (other than just a Lite On ;)) ?
  2. What brand of blank DVD media do you use?
  3. What speed are you burning at?
  4. What software do you use to burn, etc?

Cheers.


#3

O.k., sorry about that guy’s. I am using a Lite-On (4x) DVD+RW, I’m not sure what model or anything, I have the box right here but can’t find a model # or anything, I’m using smartbut DVD+R, 1-4x disk’s, I have written in 2x, 4x and max. (which is an auto setting), and I have used Nero, NeroVision, DVD Decrypter, Alcohol 120% and MyDVD. I have had the odd movie turn out alright, but the majority (90%) have not. Thanks


#4

Go to Walmart and pick up a 5 or 10 pack of Maxell 1x-4x DVD+R.
Sounds like a media issue.


#5

Thank’s for the quick reply, I made a typing error, i meant to say “Smartbuy” (DVD+R) disk’s, not that it matter’s they are still as cheap, but since I posted the original post I tried burnig a movie using some disk’s I got at Future Shop called 1x-4x eWorks DVD+R disk’s and ran into same problem, right at the end (like most of them). I was wondering if mabe there is a flash or setting I don’t have right. I have never flashed my drive, it is the same as the day I bought it, might that help??


#6

Well, without knowing anything about your drive (model, firmware version) I would still say media issue.
I think that e3Works is some of that Media 001 stuff. :Z

Maybe someone else can comment on this media?


#7

Both are very low end media. do you live in the U.S. ?


#8

Probs with burns are a real pain in the ass. It is so hard to lock down exactly where the error is occuring. I have 3 stand alone DVD players in my house as well as 2 burners. I can burn a disc which will play perfectly in 2 players but not the third, or no players other than my burner, or a disc that plays on everything. How on earth do you track down just where the fault lies?


#9

Hi i’ve had exactly the same problem, it was driving me insane :a . I

had been using 4x RITEK [RITEG04] blank dvd-r’s (white printable

surface) i also tried using a 4x ‘Verbatim’/CMC Magnetics dvd-r’s and

had the same thing, ok for the first half then pixelating/skipping

from then onwards (esp near the end). I then went to a retail store

and bought a legit Verbatim dvd-r (8x) (MCC 02RG20 [Mitsubishi] and a

TDK dvd-r (TYG01) [Taiyo Yuden Company), these were individual cd’s.

Tried them and they worked perfectly. Today i also bought and tested

some 4x RITEK [RITEG04] and they worked fine, according to the person

who i bought the just bought Ritek’s, said there were 2 kinds of

Ritek’s (G04), the A Grade and the B Grade ones.

Try going to

http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.a

sp and maybe flashing your drive. It might help, but first try

downloading kprobe (http://kprobe.cdfreaks.com). Read up a little on

how to use it, otherwise you might get lost. This program will be

able to tell you what burner you have, the model, the firmware

number, and other info about dvd media (dvd-r/dvd+r) ie. model

numbers.

If it helps, i have a LITE-ON SOHW-812S, Firmware Revision: US0N. I’m

about to flash it up to US0Q.

Hope this helps.
Cheers.