Problem burning win2k pro - tilda in file name?

vbimport

#1

bits o’ weirdness. …
I’m able to install win2k pro from the file on my hard drive I crossloaded from a friend’s comp, but when I try to install from a burned cd, some files cannot be read from the cd, or from files copied from the cd to the hard drive. this happens even though I’m burning at x4 on a x12 burner (tdk, ok so far) and I’ve had nero verify the files. the files that cause problems are very small, under 1k. also, I’m not sure about this, but I think the files have a ~ , a tilda, in their name, like iobjec~1.cl . are there settings in nero I have to change?
abundant thanks, rose petals to yuz fellow freaks.
clod


#2

you sure you turned on hidden files??


#3

thanks for taking a shot, but the hidden property isn’t the problem. I think the deal is that nero is turning the ~ in some file prefixes into a _. winoncd writes them properly. I’ll try another installation later this evening, and will also see if I can figure out what setting in nero is at fault.
clod


#4

wilma! you’ve helped me once again, and it probably won’t be the last time. thanks, you’re great.
looking at the iso again through isobuster, though, the ~s are already there. so it was a problem with the original copy, it seems.
clod


#5

got this from Nero help:

“You must make sure you have the Joliet format selected, or it will change
the Tilde to the underscore. As the ISO9660 format demands this.”

that tells the tale.
c