Problem Burning w/ NEC 3540A, DeepBurner

Thanks for everyone’s help many months back when I first got my DVD/RW. Unfortunately, it and the DeepBurner software have only worked properly twice (half the time my computer doesn’t even recognize the burner as being attached (it’s in a BYTECC ME-320U2 case).

Currently I am trying to burn from an external Seagate harddrive. I get a writer error [UNIT ATTENTION [POWER ON, RESET OR BUS DEVICE RESET OCCURRED]] part of the way through the burn, and was wondering whether this is something easily addressed.

Any help would be appreciated as always.

CK

Well, first of all I would advise against using DeepBurner. I have had nothing but unreliable burns with that program.

Try something else, like burnatonce or Nero, and let us know if you still have the same problem.

From an external to an external??

Burn a disk and use something as source from an internal drive.

DeepBurner is horrible software, do not use it.

DeepBurner has worked fine for me. I’ve got a 3520A