Problem Burning Verbatim Dvd+R Dl

vbimport

#1

I have a LITE-ON LH-20A1L drive and I am trying to burn ISOs using ImgBurn 2.4.2. I am using Verbatim DVD+R DL media (made in India) but when I burn the disks, they fail after about 20% of the disk is burned. This has happened twice already on different ISOs. I have the book type set to DVD-ROM, and the Layer break is specified in the .dvd file. I also made sure my computer was freshly booted without any other apps running.

To make sure its not a problem with my OS, I formatted a new hard drive with Windows XP Pro 32 Bit and tried to burn an image using ImgBurn. Once again it failed with a “Invalid Address For Write” error. Something strange I noticed was that after the failure, the drive slot no longer had power when trying to open or close it. The drive was also no longer detected in Windows. I wonder why this would happen!

Any idea what is wrong?

Here is the ImgBurn log:

I 17:58:38 ImgBurn Version 2.4.2.0 started!
I 17:58:38 Microsoft Windows Vista Ultimate x64 Edition (6.0, Build 6001 : Service Pack 1)
I 17:58:38 Total Physical Memory: 4,192,444 KB - Available: 2,877,340 KB
I 17:58:38 Initialising SPTI…
I 17:58:38 Searching for SCSI / ATAPI devices…
I 17:58:39 Found 1 DVD±RW/RAM!
I 17:59:32 Operation Started!
I 17:59:32 Source File: D:\FILE.dvd
I 17:59:32 Source File Sectors: 3,825,924 (MODE1/2048)
I 17:59:32 Source File Size: 7,835,492,352 bytes
I 17:59:32 Source File Volume Identifier: XGD2DVD_NTSC
I 17:59:32 Source File Volume Set Identifier: 34672923
I 17:59:32 Source File Implementation Identifier: Sonic Scenarist 3.1
I 17:59:32 Source File File System(s): ISO9660, UDF (1.02)
I 17:59:32 Destination Device: [3:0:0] LITE-ON DVDRW LH-20A1L BL06 (E:) (ATA)
I 17:59:32 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x, 4x)
I 17:59:32 Destination Media Sectors: 4,173,824
I 17:59:32 Write Mode: DVD
I 17:59:32 Write Type: DAO
I 17:59:32 Write Speed: 2.4x
I 17:59:32 Link Size: Auto
I 17:59:32 Test Mode: No
I 17:59:32 OPC: No
I 17:59:32 BURN-Proof: Enabled
I 17:59:32 Book Type Setting: DVD-ROM
I 17:59:32 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes
I 17:59:32 Optimal L0 Data Zone Capacity: 1,913,760
I 17:59:32 Optimal L0 Data Zone Method: Copied From Original Disc
I 18:00:39 Filling Buffer… (40 MB)
I 18:00:41 Writing LeadIn…
I 18:00:44 Writing Session 1 of 1… (1 Track, LBA: 0 - 3825923)
I 18:00:44 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 3825923)
I 18:00:44 Writing Layer 0… (LBA: 0 - 1913759)
W 18:12:15 Failed to Write Sectors 1107392 - 1107423 - Reason: Write Error
W 18:12:15 Retrying (1 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (2 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (3 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (4 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (5 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (6 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (7 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (8 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (9 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (10 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (11 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (12 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (13 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (14 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (15 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (16 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (17 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (18 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (19 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 18:12:17 Retrying (20 of 20)…
W 18:12:17 Retry Failed - Reason: Invalid Address For Write
W 20:17:31 Retrying (21)…
W 20:17:31 Retry Failed - Reason: Invalid Address For Write
W 20:17:32 Retrying (22)…
W 20:17:32 Retry Failed - Reason: Invalid Address For Write
W 20:17:33 Retrying (23)…
W 20:17:33 Retry Failed - Reason: Invalid Address For Write
W 20:17:34 Retrying (24)…
W 20:17:34 Retry Failed - Reason: Invalid Address For Write
W 20:17:34 Retrying (25)…
W 20:17:35 Retry Failed - Reason: Invalid Address For Write
W 20:17:35 Retrying (26)…
W 20:17:35 Retry Failed - Reason: Invalid Address For Write
W 20:17:36 Retrying (27)…
W 20:17:36 Retry Failed - Reason: Invalid Address For Write
W 20:17:36 Retrying (28)…
W 20:17:36 Retry Failed - Reason: Invalid Address For Write
W 20:17:37 Retrying (29)…
W 20:17:37 Retry Failed - Reason: Invalid Address For Write
W 20:17:37 Retrying (30)…
W 20:17:37 Retry Failed - Reason: Invalid Address For Write
W 20:17:38 Retrying (31)…
W 20:17:38 Retry Failed - Reason: Invalid Address For Write
E 20:17:40 Failed to Write Sectors 1107392 - 1107423 - Reason: Write Error
E 20:17:40 Next Writable Address: 0
I 20:17:40 Synchronising Cache…
W 20:17:51 User opted to skip the ‘Close Track/Session/Disc’ functions.
E 20:17:51 Failed to Write Image!
I 20:17:52 Exporting Graph Data…
I 20:17:52 Graph Data File: C:\Users\Newt\AppData\Roaming\ImgBurn\Graph Data Files\LITE-ON_DVDRW_LH-20A1L_BL06_MONDAY-AUGUST-18-2008_5-59_PM_MKM-001-00_2.4x.ibg
I 20:17:52 Export Successfully Completed!
E 20:17:52 Operation Failed! - Duration: 02:18:19
I 20:17:52 Average Write Rate: 269 KB/s (0.2x) - Maximum Write Rate: 3,378 KB/s (2.4x)


#2

Any ideas on why? I’ve heard on other forums that the Lite-On LH-20AIL is known to have problems burning DVD+R DL. Anybody have experiences with this drive?


#3

Possibly a problem in the SATA controller on your motherboard? Have you checked for updated chipset drivers for your motherboard?

Which make and model computer do you have? Or if this is a home-brew computer, what motherboard?

I’m just guessing here though. ImgBurn questions are better answered in the ImgBurn forum here at cdfreaks, or at the ImgBurn site forums themselves. The author often times looks in at the forums.


#4

This is with an Asus P5K-E Motherboard, which uses Intel P35 chipset. The southbridge is ICH9, which is what controls the SATA interface.

I have tried switching the drive from SATA Plug 1 to SATA Plug 3 to no avail. Also, switching from Vista x64 to XP x32 didn’t help, so I’m not sure if this is a driver issue :frowning:


#5

Update: I bought a Pioneer DVR-216D (Black) 20x SATA DVD±Writer and I am able to burn the ISOs successfully now. Thanks for the help.


#6

Don’t think I actually provided any help, but glad you got something to work. Too bad it meant a whole new drive.

Pioneer has a good rep on burning DL, but I don’t know much about the 216. Hope you enjoy it.