Problem burning to DVD-R

vbimport

#1

Hi all,

I’m very new to this burning DVD’s lark and I’m needing some help/advice please?

I’m using VSO ConvertXtoDVD and have been having a practice. I’ve converted .avi files to DVD and successfully burned them onto a DVD-RW (just so that if I did it wrong, I didn’t lose the disc).

Thinking I had it all worked out, I tried to burn the project to DVD-R and it won’t do it - I’ve tried it twice and it came up with two different write errors.

I’ve kept a copy of the log, but I didn’t want to go posting it up if that wasn’t the thing to do.

Can anyone give me some advice on what I’m doing wrong?

Thanks

Alison


#2

Welcome to the forum Alison.

Posting a log of the error(s) is always the right thing to do. It’s likely to be a problem with the DVD-R media you’re using so if you can tell us what brand as well as posting the error log that would be good.


#3

Thank you. I’m not sure what brand the DVD is - I “borrowed” it from my brother and it was just on one of these spindles…not very informative! Just for information, the DVD+RWs are Panasonic and I have got different DVD+Rs and they’re Memorex, but I haven’t used them yet in case I’ve been doing something wrong.

Here’s the log too:

27/03/2007 19:07:20 info ********** Report session closed ***********
27/03/2007 16:56:09 info Media removed. Burning layer not ready to write
27/03/2007 16:55:01 info New media inserted. Burning layer is ready to write
27/03/2007 16:54:41 info Media removed. Burning layer not ready to write
27/03/2007 16:54:33 info New media inserted. Burning layer is ready to write
27/03/2007 16:32:33 info Media removed. Burning layer not ready to write
27/03/2007 14:47:21 error Write error at 991648 (32) - Code 05 21 00 [Illegal request, LBA out of range]
27/03/2007 14:47:20 warning at sector 991648 (32) - recover sequence started
27/03/2007 14:47:20 warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
27/03/2007 14:47:20 info Try #0 - duration 43837688 µs
27/03/2007 14:04:29 info Lead-in burning time (mS) 11699
27/03/2007 14:04:17 info Write started 1674656 sectors to write
27/03/2007 14:04:17 info Init success: DVD-R SAO
27/03/2007 14:04:17 info Writing speed requested x8.0, effective x8.0
27/03/2007 14:04:17 info Available write speed: 8x, 4x
27/03/2007 14:04:17 info Media ID: CMC MAG. AE1
27/03/2007 14:04:17 info DMA Disabled
27/03/2007 14:04:17 info Scanned files #18, folder #2 - total size 3428560896 b. (3.19 Gb.)
27/03/2007 14:04:17 info Inserted media type : DVD-R
27/03/2007 14:04:17 info Write started
27/03/2007 14:04:16 info Media name: "Stargate Season 10 Episodes 1 - 5"
27/03/2007 14:04:16 info Burned folder: "C:\Documents and Settings\Owner\My Documents\ConvertXtoDVD\Stargate SG-1 [10x01] Flesh and Blood"
27/03/2007 14:03:53 info New media inserted. Burning layer is ready to write
27/03/2007 14:03:51 info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
27/03/2007 14:03:51 info New Drive selected : 1:1:0 - DVDRW IDE 16X A091 [E] (Ide)
27/03/2007 13:59:12 info New media inserted. Burning layer is ready to write
27/03/2007 13:58:53 info Media removed. Burning layer not ready to write
27/03/2007 13:33:23 info New media inserted. Burning layer is ready to write
27/03/2007 13:27:01 info Media removed. Burning layer not ready to write
27/03/2007 12:18:23 error Write error at 35488 (32) - Code 05 21 02 [Illegal request, Invalid address for Write]
27/03/2007 12:18:23 warning Reporting invalid address for write during recovery - trying to continue
27/03/2007 12:18:23 warning at sector 35456 (32) - recover sequence started
27/03/2007 12:18:23 warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
27/03/2007 12:18:23 info Try #0 - duration 42841180 µs
27/03/2007 12:15:31 info Lead-in burning time (mS) 12064
27/03/2007 12:15:19 info Write started 1674656 sectors to write
27/03/2007 12:15:19 info Init success: DVD-R packet writing
27/03/2007 12:15:19 info Writing speed requested x8.0, effective x8.0
27/03/2007 12:15:19 info Available write speed: 8x, 4x
27/03/2007 12:15:19 info Media ID: CMC MAG. AE1
27/03/2007 12:15:18 info DMA Disabled
27/03/2007 12:15:18 info Scanned files #18, folder #2 - total size 3428560896 b. (3.19 Gb.)
27/03/2007 12:15:18 info Inserted media type : DVD-R
27/03/2007 12:15:15 info Write started
27/03/2007 12:15:13 info --------------Encoding end--------------
27/03/2007 12:15:13 info Media name: "Stargate"
27/03/2007 12:15:13 info Burned folder: "C:\Documents and Settings\Owner\My Documents\ConvertXtoDVD\Stargate SG-1 [10x01] Flesh and Blood"
27/03/2007 12:14:58 info New media inserted. Burning layer is ready to write
27/03/2007 12:14:57 info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
27/03/2007 12:14:56 info New Drive selected : 1:1:0 - DVDRW IDE 16X A091 [E] (Ide)
27/03/2007 12:14:55 info Conversion completed in 02:21:40
27/03/2007 12:14:44 info ------------Converting Menu--------------
27/03/2007 12:14:44 warning 2 frames duplicated
27/03/2007 12:12:51 info Chapter #9 start at 39:59.640
27/03/2007 12:09:29 info Chapter #8 start at 34:59.640
27/03/2007 12:06:17 info Chapter #7 start at 29:59.620
27/03/2007 12:02:59 info Chapter #6 start at 24:59.620
27/03/2007 11:59:34 info Chapter #5 start at 19:59.620
27/03/2007 11:56:20 info Chapter #4 start at 14:59.620
27/03/2007 11:53:03 info Chapter #3 start at 9:59.640
27/03/2007 11:49:43 info Chapter #2 start at 4:59.640
27/03/2007 11:46:16 info Stream #1 Sync. delay : 0.00 ms
27/03/2007 11:46:16 info Stream #0 Sync. delay : 0.00 ms
27/03/2007 11:46:16 info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
27/03/2007 11:46:16 info Output Stream#0 - Video: mpeg2video, yuv420p, 720x576, q=2-31, 5763 kb/s
27/03/2007 11:46:16 info Video Stream #0 Pulldown : 23.976 -> 25.00 Fps
27/03/2007 11:46:15 info Video source original frame rate: 23.98
27/03/2007 11:46:15 info PAL 25 FPS output format set by user
27/03/2007 11:46:15 info Widescreen (16:9) set automatically
27/03/2007 11:46:15 info Video bitrate 0/5763/8308 Kbps (min/avg/max)
27/03/2007 11:46:15 info Converting "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x05] Uninvited.avi"
27/03/2007 11:46:15 info ----------------Title #5----------------
27/03/2007 11:46:15 warning 1 frames duplicated
27/03/2007 11:44:27 info Chapter #9 start at 39:59.640
27/03/2007 11:41:05 info Chapter #8 start at 34:59.640
27/03/2007 11:37:51 info Chapter #7 start at 29:59.620
27/03/2007 11:34:31 info Chapter #6 start at 24:59.620
27/03/2007 11:31:11 info Chapter #5 start at 19:59.620
27/03/2007 11:27:36 info Chapter #4 start at 14:59.620
27/03/2007 11:24:16 info Chapter #3 start at 9:59.640
27/03/2007 11:21:08 info Chapter #2 start at 4:59.640
27/03/2007 11:17:47 info Stream #1 Sync. delay : 0.00 ms
27/03/2007 11:17:47 info Stream #0 Sync. delay : 0.00 ms
27/03/2007 11:17:47 info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
27/03/2007 11:17:47 info Output Stream#0 - Video: mpeg2video, yuv420p, 720x576, q=2-31, 3820 kb/s
27/03/2007 11:17:47 info Video Stream #0 Pulldown : 23.976 -> 25.00 Fps
27/03/2007 11:17:46 info Video source original frame rate: 23.98
27/03/2007 11:17:46 info PAL 25 FPS output format set by user
27/03/2007 11:17:46 info Widescreen (16:9) set automatically
27/03/2007 11:17:46 info Video bitrate 0/3820/8308 Kbps (min/avg/max)
27/03/2007 11:17:46 info Converting "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x04] Insiders.avi"
27/03/2007 11:17:46 info ----------------Title #4----------------
27/03/2007 11:17:46 warning 2 frames duplicated
27/03/2007 11:15:50 info Chapter #9 start at 39:59.640
27/03/2007 11:12:34 info Chapter #8 start at 34:59.640
27/03/2007 11:09:32 info Chapter #7 start at 29:59.620
27/03/2007 11:06:24 info Chapter #6 start at 24:59.620
27/03/2007 11:03:09 info Chapter #5 start at 19:59.620
27/03/2007 10:59:54 info Chapter #4 start at 14:59.620
27/03/2007 10:56:33 info Chapter #3 start at 9:59.640
27/03/2007 10:53:15 info Chapter #2 start at 4:59.640
27/03/2007 10:49:55 info Stream #1 Sync. delay : 0.00 ms
27/03/2007 10:49:55 info Stream #0 Sync. delay : 0.00 ms
27/03/2007 10:49:55 info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
27/03/2007 10:49:55 info Output Stream#0 - Video: mpeg2video, yuv420p, 720x576, q=2-31, 3131 kb/s
27/03/2007 10:49:55 info Video Stream #0 Pulldown : 23.976 -> 25.00 Fps
27/03/2007 10:49:54 info Video source original frame rate: 23.98
27/03/2007 10:49:54 info PAL 25 FPS output format set by user
27/03/2007 10:49:54 info Widescreen (16:9) set automatically
27/03/2007 10:49:54 info Video bitrate 0/3131/8308 Kbps (min/avg/max)
27/03/2007 10:49:54 info Converting "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x03] The Pegasus Project.avi"
27/03/2007 10:49:54 info ----------------Title #3----------------
27/03/2007 10:49:54 warning 1 frames duplicated
27/03/2007 10:48:02 info Chapter #9 start at 39:59.640
27/03/2007 10:44:47 info Chapter #8 start at 34:59.640
27/03/2007 10:41:35 info Chapter #7 start at 29:59.620
27/03/2007 10:38:24 info Chapter #6 start at 24:59.620
27/03/2007 10:35:15 info Chapter #5 start at 19:59.620
27/03/2007 10:32:04 info Chapter #4 start at 14:59.640
27/03/2007 10:28:53 info Chapter #3 start at 9:59.640
27/03/2007 10:25:35 info Chapter #2 start at 4:59.640
27/03/2007 10:22:08 info Stream #1 Sync. delay : 0.00 ms
27/03/2007 10:22:08 info Stream #0 Sync. delay : 0.00 ms
27/03/2007 10:22:08 info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
27/03/2007 10:22:08 info Output Stream#0 - Video: mpeg2video, yuv420p, 720x576, q=2-31, 2753 kb/s
27/03/2007 10:22:08 info Video Stream #0 Pulldown : 23.976 -> 25.00 Fps
27/03/2007 10:22:07 info Video source original frame rate: 23.98
27/03/2007 10:22:07 info PAL 25 FPS output format set by user
27/03/2007 10:22:07 info Widescreen (16:9) set automatically
27/03/2007 10:22:07 info Video bitrate 0/2753/8308 Kbps (min/avg/max)
27/03/2007 10:22:07 info Converting "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x02] Morpheus.avi"
27/03/2007 10:22:07 info ----------------Title #2----------------
27/03/2007 10:22:07 warning 4 frames duplicated
27/03/2007 10:19:40 info Chapter #9 start at 39:59.640
27/03/2007 10:16:22 info Chapter #8 start at 34:59.640
27/03/2007 10:13:07 info Chapter #7 start at 29:59.620
27/03/2007 10:09:54 info Chapter #6 start at 24:59.620
27/03/2007 10:06:44 info Chapter #5 start at 19:59.620
27/03/2007 10:03:19 info Chapter #4 start at 14:59.620
27/03/2007 10:00:04 info Chapter #3 start at 9:59.640
27/03/2007 09:56:39 info Chapter #2 start at 4:59.640
27/03/2007 09:53:16 info Stream #1 Sync. delay : 0.00 ms
27/03/2007 09:53:16 info Stream #0 Sync. delay : 0.00 ms
27/03/2007 09:53:16 info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
27/03/2007 09:53:16 info Output Stream#0 - Video: mpeg2video, yuv420p, 720x576, q=2-31, 2559 kb/s
27/03/2007 09:53:16 info Video Stream #0 Pulldown : 23.976 -> 25.00 Fps
27/03/2007 09:53:15 info Video source original frame rate: 23.98
27/03/2007 09:53:15 info PAL 25 FPS output format set by user
27/03/2007 09:53:15 info Widescreen (16:9) set automatically
27/03/2007 09:53:15 info Video bitrate 0/2559/8308 Kbps (min/avg/max)
27/03/2007 09:53:15 info Converting "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x01] Flesh and Blood.avi"
27/03/2007 09:53:15 info ----------------Title #1----------------
27/03/2007 09:53:15 info Project size 4.3 Gb. (296 Mb. audio - 4.01 Gb. video)
27/03/2007 09:53:15 info Stream #1 - Audio: mp3, 48000 Hz, stereo, 112 kb/s
27/03/2007 09:53:15 info Stream #0 - Video: mpeg4, yuv420p, 624x352
27/03/2007 09:53:15 info 2 Stream(s) found - est. duration 00:42:55.284
27/03/2007 09:53:15 info Opening file "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x05] Uninvited.avi"
27/03/2007 09:53:15 info Stream #1 - Audio: mp3, 48000 Hz, stereo, 112 kb/s
27/03/2007 09:53:15 info Stream #0 - Video: mpeg4, yuv420p, 624x352
27/03/2007 09:53:15 info 2 Stream(s) found - est. duration 00:42:56.496
27/03/2007 09:53:15 info Opening file "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x04] Insiders.avi"
27/03/2007 09:53:14 info Stream #1 - Audio: mp3, 48000 Hz, stereo, 112 kb/s
27/03/2007 09:53:14 info Stream #0 - Video: mpeg4, yuv420p, 624x352
27/03/2007 09:53:14 info 2 Stream(s) found - est. duration 00:42:54.992
27/03/2007 09:53:14 info Opening file "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x03] The Pegasus Project.avi"
27/03/2007 09:53:14 info Stream #1 - Audio: mp3, 48000 Hz, stereo, 128 kb/s
27/03/2007 09:53:14 info Stream #0 - Video: mpeg4, yuv420p, 624x352
27/03/2007 09:53:14 info 2 Stream(s) found - est. duration 00:42:54.283
27/03/2007 09:53:14 info Opening file "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x02] Morpheus.avi"
27/03/2007 09:53:14 info Stream #1 - Audio: mp3, 48000 Hz, stereo, 112 kb/s
27/03/2007 09:53:14 info Stream #0 - Video: mpeg4, yuv420p, 624x352
27/03/2007 09:53:14 info 2 Stream(s) found - est. duration 00:43:35.199
27/03/2007 09:53:14 info Opening file "C:\Documents and Settings\Owner\My Documents\My Movies\Stargate SG-1 Season 10 (ep 1-10)\Stargate SG-1 [10x01] Flesh and Blood.avi"
27/03/2007 09:52:30 info New media inserted. Burning layer is ready to write
27/03/2007 09:52:28 info [ ] Engine Log
27/03/2007 09:52:28 info Encoder quality: 50%
27/03/2007 09:52:28 info --------------Encoding begin--------------
27/03/2007 09:52:28 info --------------Menu settings end--------------
27/03/2007 09:52:28 info [X] Sequential playback
27/03/2007 09:52:28 info [ ] Loop Playback
27/03/2007 09:52:28 info [ ] Auto start playback
27/03/2007 09:52:28 info [X] Menu
27/03/2007 09:52:28 info --------------Menu settings begin--------------
27/03/2007 09:52:28 info --------------Default burn settings end--------------
27/03/2007 09:52:28 info Default speed selected: Max
27/03/2007 09:52:28 info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
27/03/2007 09:52:28 info New Drive selected : 1:1:0 - DVDRW IDE 16X A091 [E] (Ide)
27/03/2007 09:52:28 info [ ] Delete files after burn complete
27/03/2007 09:52:28 info [ ] Don’t eject after burn complete
27/03/2007 09:52:28 info [ ] Prefer SAO for DVD-R
27/03/2007 09:52:28 info [ ] Include originals
27/03/2007 09:52:28 info [X] Burn result to DVD
27/03/2007 09:52:28 info --------------Default burn settings begin--------------
27/03/2007 09:51:22 info New media inserted. Burning layer is ready to write
27/03/2007 09:50:57 info User default language : 2057 (0x0809h) - English (United Kingdom)
27/03/2007 09:50:57 info System default language : 1033 (0x0409h) - English (United States)
27/03/2007 09:50:57 info Version 2.0.12.126
27/03/2007 09:50:57 info ExeName : "C:\Program Files\vso\ConvertXtoDVD\ConvertXtoDvd.exe"
27/03/2007 09:50:57 info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
27/03/2007 09:50:56 info ******************** Report session started ********************

Sorry it’s so long.

Thank you again for your help.

Alison


#4

Note this line in the log:-

7/03/2007 14:04:17 info DMA Disabled

This is not good news for burning DVD media and needs to be corrected. DMA = Direct Memory Addressing and is the most efficient way to transfer data between devices and when it’s not enabled the transfer is so very slow - 43min burn time before it failed in your log - that anything can happen.

In my signature there’s a link to a VB script which you should download & run using Explorer. That should correct that particular problem and hopefully your burning problem as well.
A burn at 8x should take about 12mins from start to finish.

BTW the Memorex media you’ve got is , how shall we say , iffy at best. You might burn these OK but I wouldn’t bank on it. Next time get some Verbatim.


#5

Brilliant, thank you. I’ve ran the script that you put and am trying the convert and burn again. So far, so good - when I tried the converting files before (from .avi), it was taking 2 hours or more - now it’s just saying one hour, so that’s better - and my DVD writer is making little whirring noises - which it never did before!!

That DMA thing - is that something I did wrong? I just got the DVD writer last week and put it in myself. I’ve had a couple of problems (lost all the drivers to both DVD and CD writers) but got that fixed - something to do with corrupt filters (I’m blaming the OEM Nero that came with the writer).

Thanks again for the info - I’ll let you know if this successfully burns… and I’ll get better discs too - teach me for nicking them from my brother!!


#6

Cancel that last post!! I ran the script from the link you gave me and it said that it had reset the IDE channels and I restarted.

Started to burn to DVD again and I noticed that yet again, the log has DMA disabled.

I remember being told to select DMA in the Device Manager when I got the DVD writer, but I have it selected on all, apart from one bit. On the secondary IDE channel, Device 0 is DMA if available and Current Transfer Mode is Ultra DMA Mode BUT on Device 1, DMA if available is selected, but Current Transfer Mode is PIO mode. Is this where I’m having this problem? I don’t know how to correct it though because I’m not able to change the Current Transfer Mode on Device 1 from PIO mode.

Sorry to be a nuisance - I’m feeling particularly dense here - and it’s away to take 1 hour to burn the DVD (and the files are already converted!).


#7

Hi Alison :slight_smile:

In Device Manager, right-click your Secondary IDE channel, and click Uninstall. Then reboot, and Windows will re-detect that channel (and your drive(s)), and hopefully put it into DMA mode where it belongs :slight_smile:


#8

It could be a faulty IDE cable that’s causing this problem to re-occur. If it’s still a problem then get that replaced or at the very least reseat the connections.


#9

It’s a Dell computer I have and I’ve just checked on their support forum and it seems that this is a very common problem - there’s dozens and dozens of posts from people who can’t get DMA enabled. I’ve tried every fix that they’re listing and it’s just not working. Can feel a phone call to Dell coming on…

Thanks for the help - I’ll let you know how I go.


#10

Hi Alison
Have you gone into BIOS and to make sure DMA is enabled or disabled :confused: , some Dell computers the DMA is disabled by default and needs to be enabled in BIOS :cool:


#11

This is where I begin to get more than a bit dense!! I have went into the BIOS (after updating it from Dells support site) and I think I’ve got the DMA on - but it still won’t enable from device manager.

I know I’m being a pain, but can I just check if I’ve got everything right here?

In the BIOS I’ve got:

SATA Primary Drive OFF
SATA Secondary Drive OFF
Primary Master Drive Hard drive
Primary Slave Drive OFF (the only other option here is Auto)
Secondary Master Drive CD-ROM device
Secondary Slave Drive OFF (the only other option here is Auto)

IDE Drive UDMA ON

This is really starting to annoy me now! At the moment, I still have the original CD writer that came with the computer, but I just added a new DVD writer a week or so ago. Burning speeds are really slow, but I don’t know if they’ve always been like that cos I’ve never burned a DVD before.

Thanks for all the help I’m getting. T’internet is a wonderful thing! :smiley:


#12

Your mention of Dell (which I didn’t think twice about to start with) reminded me of a post I saw in the Samsung forum about Dells and DMA.

Here’s the post http://club.cdfreaks.com/showpost.php?p=1579741&postcount=16 - try the instructions in it and see how you go :slight_smile:


#13

IMO I would put the two drives that you have in off to auto plus follow the link that Arachne
sent ya :bigsmile:


#14

Yes, this needs to be on AUTO and you must check the jumpers on the back of both drives (CD-RW = MAster and DVD-RW = SLave the way you have them connected now).

Secondary Slave Drive OFF (the only other option here is Auto)


#15

I’d already tried the POItoDMA.exe file and it didn’t do anything. So I ran it again, went back into BIOS and changed the Primary Slave Drive to Auto and the Secondary Slave Drive to Auto. Rebooted and got the message Primary Drive 1 not found BUT once it restarted I went back into Device Manager and lo and behold, I’ve got DMA enabled!!! (I need a three cheers for the forum smiley!!)

I’m so happy - it really was bugging me big time.

I take it though that I should put the Primary Slave Drive back to off since it’s saying it’s not being found? I’m guessing that that is maybe for a second hard drive?

Thank you all so much!

Now I just gotta get decent DVDs to write to.


#16

Glad the BIOS trick worked :clap: :clap: :clap: :clap:


#17

Thats great, glad it worked for you


#18

That’s correct, it doesn’t have to be on AUTO if there’s no drive connected, but you might as well leave it - it only takes a fraction of a second to check when the PC boots and has no negative side effects otherwise.

I take it though that I should put the Primary Slave Drive back to off since it’s saying it’s not being found? I’m guessing that that is maybe for a second hard drive?


#19

Great stuff, pleased to hear it :smiley:


#20

It won’t hurt anything to just to leave the Pri. Slave in auto, maybe down the road you might hook something up to it and if it was off you might forget what you did to solve your problem