Problem burning Snatch

Hi I was just trying to burn snatch (its not a porno) but i get an error 78% of the way through analyzing the disk. After I reach 78% it just stops analyizing and the dvd drive doesnt make any noise any more. I don’t think it was just reading the disk because I waited a hell of a long time. I’m analyzing and decrypting the dvd using dvd shrink then burning with dvd decryptor. I have done this process many times with different dvds successfully but for some reason this particular dvd won’t work. I have a sony DRU-810A burner. I can’t think of what ever other info I can give you but if this isn’t enough plz tell me and I will do my best to get it too you.

    Thanks in advance

Does it give an error message?

sometimes is does and sometimes it doesn’t. I’m not exactly sure what it said because the first and only time I saw the error message I thought it was for another program so I just ignored it but yes once I got an error message. The second and third time I tried it after restarting my computer and making sure the partial file was deleted it never had an error message.

Without the error message, I’m only guessing, but if your ripped movies before and no problem with this combo, I do have a suggestion.

I recently had a similar problem and what I had to do after I made sure my drives were still set to dma and the like, and making sure I had enough free space on my hdd…and checking the disk for scratches…

Was to rip it with dvddecrypter 1st in file mode, then open the ripped directory with dvdshrink using the open files button instead of open disc button. That worked for me…:slight_smile:

BTW, snatch was an excellent movie, and yes…it’s not a porno…lol

some movies have that new code on the dvd…i always run anydvd in the back ground…then i use clone dvd2 to encode it…works fine…a lot of the new movies are with a new code and dvdshrink wont analysis it

bob

Thanks for all the help. Could any of you guys tell me where I can find anydvd? I already got clone dvd somewhere but if you could tell me how to find anydvd that would be a great help.

Thanks Zig Zag but I’ve been doing it in the opposite order. I followed a guide from somewhere on this site by a guy who called himself “scuba” something or a rather. I had been starting it out using dvd shrink then burning with dvd decrypter. And I’m sorry that I’m a noob but I have no idea what you mean by setting it to “dma”. Also the dvd had many scratches but it still plays fine on my dvd rom. Do scratches make a difference in the burning process even if the dvds can be played on your home dvd player or in your computer?

Thanks again

try ripping with decryper, instaid of shrink, I usually do it the other way also, decrypter has some extra horsepower when you need it.

scratches matter, but again…dvddecrypter has a lil extra horsepower. Rip with decrypter in file mode, then open the parent directory of your rip with shrink to make it smaller, like would right off the disc…:slight_smile:

as for where to find…look at your last post…you now have a weblink in your own post…compliments of cdfreaks…:slight_smile:

In your device manger under ide controllers you must have your tranfers mode for your burner set to dma if available and not pio mode.

:cool: :cool:

I had one of those last night. It failed several times in nero (scratched disk). I ripped it with dvd decryptor in file mode, no problem (it took about 48 minutes to rip at speeds around 1.6x but it read it with no errors).

me too, a few nights ago…House of flying daggers, dvdshrink choked on it at 35%, dvddecrypter read it slow…at 1x, but got the job done…:slight_smile:

When I’ve had problems with ripping (usually it’s a damaged or poorly manufactured dvd) I’ve found that DVDFabdecrypter seems to have better luck ripping them. It’s free, give it a try. It has succeeded several times where dvddecrypter/shrink and AnyDVD/CloneDVD have failed. No knock against either of those programs, I love them, they are my mainstay programs. For really damaged discs, nothing beats Isobuster (for me). but it might be a little much for a noob. DVDFabdecrypter is super simple.

Sometimes just trying diffrent softwares is the trick. If any particular one doesn’t like it, try another, though dvd decryptor seems to work the most for me (except for iso buster though I only use it for really messed up disks). Same thing with drives as their read ability can really vary (if you have multiple drives that is). My aopen burner is by far my strongest reader when it comes to difficult to read disks, but still once in a while another drive will read a disk the aopen cannot.

I have more information finally. I tried to decrypt again with dvd shrink and i got farther then I ever did before. After I took some of the audio streams out and went and clicked backup to make the iso i got to about 78% finished until I got this error message. “DVD Shrink encountered an error and cannot continue. Failed to read file “D:” Data error (cyclic redundancy check).”

From what it sounds like the dick might just suck to much balls but I thought I would ask just in case. Also for future reference I was wondering which region should I choose when Shrink says if you can correctly name which region the dvd is intended for it will remove the protection. I chose region 1 (Canada and USA) because I live in Canada and the dvd was bought in Canada so naturally I thought it would be the right choice. But another part of me wonders if it has nothing to do with Canada because the movie looks to be made in England due to accents and city and all that. Also does this matter if I have options set to region free?

Thanks in advance you guys are great!

snatch isa film set in britian…hence the british accents…yor guess on region code was probably dead on…:)…anywho, cyclic redundancy error means shrink is having serious trouble reading it…have you tried dvddecrypter in file mode? this has worked for me with problem disks as recently as this weekend…:slight_smile:

Nero does cyclic redundancy errors to and its pretty much guarenteed to be reading problems with the disk (the disks fault, scratches etc). I would try cleaning the disk etc, try another drive, maybe try iso buster. you may be hosed though.

The title of this thread kills me! LOL
Think encryption problems! Maybe!

Yeah, I’ve been biting my tongue. However, I’ve found that lots of friction is the best way. :bigsmile: