Problem burning RiData DL DVDs with NEC 3500

vbimport

#1

Hi all,

I have recently upgraded from the NEC 1300A to the 3500A dual layer drive. :slight_smile:

I have a produced a DVD that is 4.3Gb in size, so i bought some RiData 2.4x DVD +R DL 8.5Gb, so that it would fit. My problem is that it wont read the DVD at all or burn for that matter. I have upgraded to the official 2.18 firmware off the NEC site although this had no effect. Im authoring the DVD with a trial version of ULead DVD workshop, im not sure whether this might be effecting my problem, because Dual Layer burning is not supported by the trial version of something like that…

As the Drive is not reading the Disc as usual the software does not see a Dual Layer disc…

Does anyone have any ideas. :confused:


#2

The media is not supported yet by NEC.
Recommended is VERBATIM DL media (MKM001 MID).


#3

This news is very disappointing, due to the fact that i read the 2.18 firmware would compensate for ridata media, but obviously not!!! :frowning:

at £4.50 + for a dual layer DVD that turns out to be useless my wallet is screaming daylight robbery… :a


#4

Does anyone know of a firmware that supports ridata 2.4x DL media yet.
I have tried the TDK ones and the 2C8_SE firmware non of which are compatible with ridata 2.4x DL. :frowning:

Thanks :bigsmile:


#5

http://club.cdfreaks.com/showthread.php?t=112332&highlight=ritek


#6

Hi thanks for the link, it seems that it has been done with ridata 2.4x although i have tried every firmware around and still cannot get it too work.

The drive does not seem to read blank dvds when i put one in and look at my computer the icon for the drive changes from a DVD-RW Drive to a CD Drive and if i double click on that icon i get “D:/Is Not Accessible. Incorrect Function” :sad:

I am back running the official 2.18 firmware now and have purchased some verbatim 2.4x DL’s as recommended above, although im still getting the same god damm problem…

Would it be easier to make an image of my dvd project then burn it to the disk using DVD decrypter which i have just downloaded. Although i cant see how this idea is going to work if the blank DVD doesnt even load in the drive.

Any ideas…this is bugging me… :slight_smile:


#7

What should that give to click on a drive via explorer/desktop with a BLANK media in it???