Problem Burning Music CD

vbimport

#1

I am trying to burn some music CDs to use in the car for my father for Christmas. All I end up with are blank CDs. I would greatly appreciate your help.

I have Windows Vista and have kept up with all the updates. I have tried both Verbatim and Memorex CD-R. I have tried both Windows Media Player and Arcsoft (set to audio CD). I have tried two DVD RW drives, one internal and a new external drive.

Windows Media Player looks like it’s working, no error message, but it just ejects a blank disc (Vista wants to format it again when I reinsert the CD). Arcsoft stops at the 10% point, saying there is an error writing the disc.

This doesn’t help me with making the CDs for my father, but as a test, I burned some mp3 files to a data CD. I could clearly see the tracks had been written, but again, Vista wants to format it again when I reinsert the CD.

I suspect something in Vista isn’t right since I’ve used 2 different drives and CDs, but I’m at a loss. Again I would greatly appreciate your help. Thank you very much.


#2

I just tried Burrrn and got these error messages:

ERROR: Drive does not accept any cue sheet variant - please report.
ERROR: Writing failed.

I had also tried Nero a while back. That didn’t work either.


#3

And what was the error?

Make sure you disable [B]test write[/B] in Nero.


#4

No error message from Nero. Just like Windows Media Player, it looks like it’s working, but it just ejects a blank disc (Vista wants to format it again when I reinsert the CD).


#5

Are you using the CUE to burn with burrrn, hence the error?..Drag n drop the tracks w/o using the CUE…AFAIK burrrn only accepts EAC’s [I]non-compliant[/I] cue sheets for importing…
Could also try CDburnerXP, making sure to choose [B]Audio disc[/B] in main screen and drag n drop your file(s)…


#6

Without using the CUE, Burrrn still gives this error message:
ERROR: Writing failed.

Just like Windows Media Player, CDburnerXP looks like it’s working, says it successfully completed writing, but it just ejects a blank disc – all bytes free – (Vista wants to format it again when I reinsert the CD).


#7

After the apparent successful burn, did you try playing the so-called 'bytes free disc?


#8

I ran Microsoft Fix It on the drive. It did not detect any problems.


#9

Yes, I did look at it in Media Player. There’s nothing on it.


#10

I’ve tried 2 drives, 2 brands of CDs, and numerous CD burning programs. Any ideas on how to get this to work? Thank you.


#11

Use BURRRN, scrap WMP.


#12

Thank you, but I’ve already tried Burrrn.

Burrrn and Arcsoft both say the writing failed. Windows Media Player, Nero, and CDburnerXP do not give error messages, but the results are all the same – a blank CD. When I reinsert the CD, Vista wants to format it, and there are no songs on it when viewed in Media Player.

So I’ve used 5 different CD burning programs, 2 brands of CD-R discs, an internal DVD-RW drive, and a new external DVD-RW drive. None burn the songs onto the CD. I suspect something in Vista, but have no idea what. Microsoft Fix It did not detect any problems on the drives.

Any ideas on how to fix this? Thank you.


#13

You can always try to burn your media with a live linux cd (or USB pen drive). If that works then the problems is with your windows.


#14

I don’t know how to make a live linux CD to try when I can’t burn a CD. I must be missing something.


#15

Yeah maybe vroom is on to something(OS related) since you tried,
“2 drives, 2 brands of CDs, and numerous CD burning programs”…
Are you by any chance burning mp3’s?..Try another system if possible…Are you trying to access the CD from same drive you burned with?..
Have you tried playing the CD on standalone or car stereo?..


#16

http://www.ubuntu.com/desktop/get-ubuntu/download look at the step two, select the medium that you want to boot from (cd/usb), all the info are there on how to make it work from cd or USB.
You can try to burn the image with imgburn, and if that fails, post the log file here, this way maybe someone can identify the problem.


#17

[QUOTE=moviecol;2563371] Vista wants to format it.[/QUOTE]

Don’t allow Vista to format the disc.

The fact that Vista wants to format the blank disc after a burn attempt tells me that no atempt to burn was made by the burning drive.
In your case by any of the burning drives.
In Windows Explorer when you right click the burning drive & select properties . Is there a “Recording” tab ?
http://support.microsoft.com/kb/316529/en-us


#18

No, I haven’t allowed Vista to format the CD. Yes, there is a Recording tab. The default recorder is set to my internal DVD RW drive.


#19

In Device Manager do you find your drives like in this image or are your drives on a different controller ?

You need to make this settin in Device Manager:

Or are the drives on some other controller ?



#20

It’s similar to yours, but not quite…