Problem burning ISO files

vbimport

#1

Alright, here’s what’s going on…

I just got a new DVD burner and it burns files perfectly fine to dvds. However, it keeps freezing when i try and burn ISOs. By freezing, i mean the device buffer reaches 100 (usually at 1-2% burned) and i watch in pain as the write speed slowly goes to 0 but the time keeps ticking like nothings wrong. I dont get an error message and have to bring up the task manager to stop the program and the dvd cant be removed from the drive until a restart (for some reason the paperclip technique wont work either… but that is probably completely unrelated)

I’ve created the ISOs with decryptor, checked them with daemon and they work fine. I’ve tried burning with roxio, nero and decryptor, i’ve tried different quality dvd’s, i’ve tried uninstalling roxio since i heard that tends to mess things up sometimes, i’ve tried defragmenting, still nothing. I’ve got 10 wrecked dvd’s right now… help :confused:


#2

hey, never mind, aparently all is well if you RESTART the computer after uninstalling roxio… i also burned at max speed… not sure if that made the difference or not… but i’m happy now :stuck_out_tongue: