Problem Burning DVDs

hey, I am using CloneDVD version 2.8.5.1 and AnyDVD version 5.5.4.1
I copy the dvd to .iso file with clonedvd while anydvd is running but when i burn the image file the disc wont play in the dvd player or computer. I test the image file with VirtualDrive and it works. I use 8x Khypermedia dvd+r’s and I burn at 6x speed. Any reason why the discs dont play?

Welcome to the forum.

The only way to find an answer is to post a scan of this disc with CD-DVD speed. If there are too errors, then the cause of your problem it’s a faulty media.

You didn’t specify whether playback was an issue on the PC that made the disc or in a stand alone player. That would be helpful, as well. If a stand alone player, it could be that it can’t read the media. If it doesn’t play back on the PC that created it, then I’m with geno888 on this one in that it may just be a bad burn.

Sorry, I need to learn to read more. My mistake. You DID say it won’t play on either. Yea, sounds like a bad burn.

@ destroyer008,

Welcome to the Forum.

Suggest visiting SlySoft (http://www.slysoft.com) and download the latest versions of AnyDVD-CloneDVD. There is a newer version of AnyDVD available for download.

Your problem could possibly be caused by the use of poor quality blank DVD Media and/or out outdated DVD Burner Firmware.

To provide assistance you are going to need to provide more information.

What is the MID (Manufacture ID and Media Code) of the blank DVD Media you are using. Also provide the Manufacture Name, Model Number and Firmware version of your DVD Burner. To obtain this information use DVD Identifier (http://www.free-codecs.com/download/DVD_Identifier.htm) or DVDInfo (http://www.dvdinfopro.com).

Best Regards,
bjkg

I am using khypermedia dvd+r’s but the MID for the discs is [PHILIPS] and the code is [C08] The drive specs are: Toshiba ODD-DVD SD-R5272 (FW 1030) It doesn’t say the firmware version anywhere in DVD Identifier. I didnt even realize there was a newer version of AnyDVD but I have it now. Since the dvd is already on hard drive in ISO format AnyDVD wont affect the burn at all will it. Also it wont let me scan the disc with CD-DVD speed because I can’t click start like its not recognizing the disc. I burned Stealth and Kingdom of Heaven and they worked.

I’m not sure that your burner support scan function. Do you have a friend with a liteon or a benq drive? If yes, try to do a scan with these drives.

Without a scan is difficult to say what can cause your reading problems.

khypermedia discs are not the very best. Try to use a Verbatim or a Taiyo yuden.

@ destroyer008,

DVD Identifier did in fact provide the firmware version for your Toshiba SD-R52782. The current firmware for your Toshiba SD-R5272 is (FW1030). Suggest updating your Toshiba SD-R5272 with the new more up to date v1031 firmware.

http://forum.rpc1.org/dl_firmware.php?download_id=1782

Below is a Web link that provides information concerning the importance of keeping your DVD Burner firmware current and up to date.

In this day and age of ever changing copy protection schemes employed by the Commercial DVD Move industry it is important to use the latest current version of AnyDVD available.

Suggest updating your Toshiba SD-R5272 DVD burner with the new more up to date v1031 firmware. Delete any .ISO rips stored on your Hard Drive. Using the latest version of AnyDVD-CloneDVD start over from the beginning and redo your back up copy of process of your Commercial DVD Move Title. Return to the Forum and post your results.

Best Regards,
bjkg