Problem burning DVD movies with 708a

vbimport

#1

I bought a bunch of TAYO YUDEN blanks (recommended by Plextor) and started backing up several of my DVD movies.
When I played them on my stand-alone DVD player, I noticed that after about 90 mins into the film, I’m starting to see large pixles and the image freezes for about a second every several seconds. As the movie progresses, it gets worse until it finally stops.
I tried lowering the burning speed to x2, but it still happens.
The weird thing is that when I used a cheap, no-brand media, I managed to burn the same movie and it played flawlessly.

How could this be ? Is this a known problem ?
I know that Plextor drives are picky about blank media, but my drive seems to have a weird taste …

BTW - I’m using FW 1.06


#2

What software and what format of blank dvds are you using to back up your dvds? DVD+R or DVD-R? First time I’ve heard of anyone having problems using TAIYO YUDEN discs. That’s the one brand I have not used yet. What is the brand of the cheap media that you’ve used that works?


#3

The Media Code for the TAIYO YUDEN is YUDEN000T01 according to DVDINFO. It’s DVD+R x4 but allows burning at x8. I never tried burning them at x8, only x4 and x2.

The cheap media code is VDSPMSAB 01. It’s DVD-R x4 but I burn them at x2. When I tried burning at x4, no DVD player was able to play them (including the Plextor …), but at x2 they produce perfect copies.

The software I’m using is NERO 6.0.0.11, but I also tried burning directly from DVDClone2 with the same results.

I’m also using Memorex DVD+RW x4 (Code: PHILIPS 041) and they work great.


#4

It sounds like the problem is the software you’re using. Try updating to the latest Nero burn and use that as your burning software. Try using DVD SHRINK to back up your dvds, it’s a free software program. Here is the link to download DVD SHRINK. The newer version has built in Nero burn. I use a older version of it which I see is not available at the link. If you’re going to try out DVD SHRINK, I’d suggest you use a rewriteable dvd before you burn on the TAIYO YUDENS. Hope this helps you out.

http://www.dvdshrink.info/index.php


#5

Thanks, I’ll try that.
I used DVDshrink before (3.1.5), but switched to CloneDVD because it has the option to preserve the menues.
I’ll try burning with the newest version of DVDShrink and NERO and see if it helps.
Thanks again !


#6

Try to use the Firmware 1.04