Problem burning DVD/CDs with NEC in an external enclosure

vbimport

#1

Hi all

I bought a internal DVD burner (NEC ND-3540A, unmodded) after reading great reviews about it. To connect it to my laptop (AMD Athlon XP-M 2200+, 768 MB RAM, with most probably USB 1.1 ports), I use an external enclosure (NEO, bought from dealsonic.com - find details here: http://dealsonic.com/neon5usb20ex.html)

I tried burning DVDs images(both +R and -R) and even data CDs on it usinf Nero 6.6.0.15, but I get burn failed errors. (I have burned CDs and DVDs using Nero before, and I know how the process works). Reading DVDs and CDs works fine though.

I have attached the error logs in this thread here: http://club.cdfreaks.com/showthread.php?t=144852. Does anybody have a clue why I am getting the error - is it because I have USB 1.1 ports, or is the enclosure incompatible with the DVD burner, or have I connected it wrong? :confused: Your comments are highly appreciated.

Somebody sugested in another thread that USB 1.1 might be causing the problem while burning DVDs - but is that true for CDs too?

Also, as I have a laptop, so I believe that the only way I can add a USB 2.0 port is via a PCMCIA-USB module. Is this true, or are there other options?


#2

well at best usb 1.1 is only 1.5 MB data transfer a sec so thats what is probabky messing you up. if you have the money try and buy a usb 2.0 pcimia card for your laptop and see how it works


#3

The max speed you get with CD’s on USB 1.1 is 4X (600KB/s)

So with a DVD you would get less than 0.5X DVD speed.

Yes a PCMCIA can most likely fix your problem


#4

hey bro i would like to know if you fixed ur problem? because im having the same problem here i bought a nec 3540 and the neo enclosure u mentioned above and i get the same error while i wanna burn. I had a different enclosure before and that one worked fine…but i decided to sell it with the burner …then i got the neo and another nec 3540 and now i get the same problem as u…sometimes when i try to watch a movie using the nec and enclosure it will will stopped and the windows icon that tellus u " safetely remove hardware" disappears life i i clicked to remove the hardware but i didnt … i really dont know what the problem is…some help will really help…thank you


#5

I had asked the people at dealsonic about the enclosure, and they said that it was incompatible with the NEC burner. I think that is what is causing the problem while burning, though my dvd burner reads DVDs fine in the NEO enclosure.

I think the only way out is to get another enclosure - dang it! 20 bucks down the drain…

And I still don’t know if that would be good if I have USB 1.1 ports - might have to go for a PCMCIA USB 2.0 thingie…