Problem burning DL on BenQ 1640

vbimport

#1

Hello all,

Sorry if this is more of a newbie-ish question but the other day I tried to burn a dual layer disc and was dissapointed that the burn failed. I tried burning the disc at the 2.4X speed listed on the case for the disc (even though Nero would have let me choose 8X or 4X as well) but the burn still failed.

I checked the info for the blank disc with DVD Identifier and this is what it listed:


----------------------------------------------------------------------------
Unique Disc Identifier : [DVD+R-DL:MKM-001-000]
----------------------------------------------------------------------------
Disc & Book Type :       [DVD+R DL] - [Not Available]
Manufacturer Name :      [Mitsubishi Kagaku Media]
Manufacturer ID :        [MKM]
Media Type ID :          [001]
Product Revision :       [Not Specified]
Blank Disc Capacity :    [4,173,824 Sectors = 8.55 GB (7.96 GiB)]
Recording Speeds :       []
----------------------------------------------------------------------------
[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]
----------------------------------------------------------------------------

I also checked the Nero log file but am unable to decode what the error actually was. If anyone can provide any help on what I did wrong or what I could do to avoid a repeat of the problem it’d be greatly appreciated.

Thank you.


====== *** Nero-Burning Rom, History File *** ======
Windows XP 5.1
IA32
WinAspi: File 'Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 6:35:34 PM 
ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 6:35:34 PM 
Nero Version: 6.6.0.15
Internal Version: 6, 6, 0, 15h

Recorder:             <BENQ DVD DD DW1640>      Version: BSJB - HA 1 TA 0 - 6.6.0.15
 Adapter driver:      <atapi>                   HA 1
 Drive buffer  :      2048kB
 Bus Type      :      default (0) -> ATAPI, detected: ATAPI 
CD-ROM:               <BENQ     DVD DD DW1640   >Version: BSJB - HA 1 TA 0 - 6.6.0.15
 Adapter driver:      <atapi>                   HA 1

=== Scsi-Device-Map ===
DiskPeripheral       : Maxtor 6Y120L0                   atapi Port 0 ID 0  DMA: On 
DiskPeripheral       : IC35L060AVVA07-0                 atapi Port 0 ID 1  DMA: On 
CdRomPeripheral      : BENQ DVD DD DW1640               atapi Port 1 ID 0  DMA: On 

=== CDRom-Device-Map ===
BENQ DVD DD DW1640         F:   CDRom0
=======================

AutoRun : 0
Excluded drive IDs: 
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE           : 0
Physical memory     : 1023MB (1047792kB)
Free physical memory: 671MB (688036kB)
Memory in use       : 34 
Uncached PFiles: 0x0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0) 

5.8.2005
Burn DVD Image
7:08:36 PM	#1 Text 0 File Reader.cpp, Line 127
	Reader running
	
7:08:36 PM	#2 Text 0 File Writer.cpp, Line 122
	Writer BENQ     DVD DD DW1640    running
	
7:08:36 PM	#3 Text 0 File Burncd.cpp, Line 3231
	Turn on Disc-At-Once, using DVD media
	
7:08:55 PM	#4 Text 0 File DlgWaitCD.cpp, Line 269
	Last possible write address on media:  4173823 (927:30.73, 8151MB)
	Last address to be written:            4159946 (924:25.71, 8124MB)
	
7:08:55 PM	#5 Text 0 File DlgWaitCD.cpp, Line 281
	Write in overburning mode: NO (enabled: CD)
	
7:08:55 PM	#6 Text 0 File DlgWaitCD.cpp, Line 2477
	Recorder: BENQ DVD DD DW1640, Media type: DVD+R9 Double Layer
	
7:08:55 PM	#7 Text 0 File DlgWaitCD.cpp, Line 447
	>>> Protocol of DlgWaitCD activities: <<<
	=========================================
	
7:08:55 PM	#8 Text 0 File ThreadedTransferInterface.cpp, Line 830
	Setup items (after recorder preparation)
	 0: TRM_DATA_MODE1 (2 - CD-ROM Mode 1, ISO 9660)
	    2 indices, index0 (150) not provided
	    original disc pos #0 + 4159947 (4159947) = #4159947/924:25.72
	    not relocatable, disc pos for caching/writing not required/not required, no patch infos
	    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 4159947 blocks [BENQ     DVD DD DW1640]
	--------------------------------------------------------------
	
7:08:55 PM	#9 Text 0 File ThreadedTransferInterface.cpp, Line 1043
	Prepare recorder [BENQ     DVD DD DW1640] for write in CUE-sheet-DAO
	DAO infos:
	==========
	 MCN: ""
	 TOCType: 0x00; Session Closed, disc fixated
	 Tracks 1 to 1:
	   1: TRM_DATA_MODE1, 2048/0x00, FilePos             0             0    8519571456, ISRC ""
	DAO layout:
	===========
	 __Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________
	       0 |  lead-in |   0 |    0x41 | 0x00
	       0 |        1 |   0 |    0x41 | 0x00
	       0 |        1 |   1 |    0x41 | 0x00
	 4159947 | lead-out |   1 |    0x41 | 0x00
	
7:08:55 PM	#10 Phase 36 File dlgbrnst.cpp, Line 1832
	Burn process started at 2.4x (3,324 KB/s)
	
7:09:05 PM	#11 Text 0 File ThreadedTransferInterface.cpp, Line 2643
	Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0
	
7:09:05 PM	#12 Text 0 File DVDPlusDualLayer.cpp, Line 456
	Disc finalized, LBA total Image size: 4159947 (8124MB), Last LBA L0: 2079983 (4062MB)
	
7:09:05 PM	#13 SCSI -1066 File Cdrdrv.cpp, Line 1182
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x04BB0A00
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x24
	Sense Qual: 0x00
	CDB Data:   0xAD 0x00 0x00 0x00 0x00 0x00 0x00 0x21 0x08 0x04 0x00 0x00 
	Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x12 
	            0x00 0x00 0x00 0x00 0x24 0x00 
	
7:09:05 PM	#14 Text 0 File DVDPlusDualLayer.cpp, Line 611
	L0 Data Zone Capacity set to 2079984 (1FBCF0h, 4062MB) -> OK, confirmed setting
	
7:09:05 PM	#15 CDR -1205 File DVDPlusDualLayer.cpp, Line 638
	Burning Layer 1
	
7:09:05 PM	#16 Text 0 File DVDPlusDualLayer.cpp, Line 648
	Start writing layer 1 at address 0 (0h)
	Recording mode: unknown Recording Mode
	
7:09:05 PM	#17 SCSI -1066 File Cdrdrv.cpp, Line 1182
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x04BB0A00
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x24
	Sense Qual: 0x00
	CDB Data:   0xAD 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x08 0x04 0x00 0x00 
	Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x12 
	            0x00 0x00 0x00 0x00 0x24 0x00 
	
7:09:05 PM	#18 CDR -1207 File DVDR.cpp, Line 4988
	Book Type automatically set to: Current recorder setting
	
7:09:05 PM	#19 Text 0 File DVDPlusRW.cpp, Line 663
	Start write address at LBA 0
	DVD high compatibility mode: Yes
	
7:29:10 PM	#20 SCSI -1135 File Cdrdrv.cpp, Line 1436
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x03400000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x03 (KEY_MEDIUM_ERROR)
	Sense Code: 0x0C
	Sense Qual: 0x00
	CDB Data:   0x2A 0x00 0x00 0x1B 0x76 0x60 0x00 0x00 0x20 0x00 0x00 0x00 
	Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x12 
	            0x00 0x00 0x00 0x00 0x0C 0x00 
	
7:29:10 PM	#21 CDR -1135 File Writer.cpp, Line 311
	Write error
	
7:29:10 PM	#22 Text 0 File ThreadedTransfer.cpp, Line 228
	all writers idle, stopping conversion
	
7:29:10 PM	#23 Text 0 File ThreadedTransfer.cpp, Line 222
	conversion idle, stopping reader
	
7:29:20 PM	#24 Phase 127 File dlgbrnst.cpp, Line 1832
	Generating DVD high compatibility borders
	
7:33:53 PM	#25 Phase 129 File dlgbrnst.cpp, Line 1832
	Generating DVD borders completed successfully
	
7:33:53 PM	#26 Phase 38 File dlgbrnst.cpp, Line 1832
	Burn process failed at 2.4x (3,324 KB/s)
	

Existing drivers:
File 'Drivers\atapi.sys': Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 03/08/2004 10:59:42 PM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

#2

I have exactly the same problem!!!

When I start burning RiDATA DVD+R DL media, it stops suddenly at the beginning right away, telling me that burning process has failed. Medium itself remains untouched, no data are written physically onto disc at all. So I’m absolutely desperate where the catch is. I have the latest firmware BSNB, lastest NERO 6.6.0.18, even Alcohol 120 is not successfull…

My another drive NEC 3540A (fw 1.01) burns these media flawlessly so I guess the problem is either in BENQ DW1640 firmwares or these media are (still) unsupported by BENQ what (if it’s truth) would be really embarassing.


#3

@ omote, if you want to do a 1:1 back up of one of your dl dvd’s, you should use DVD decrypter and rip in iso mode, then burn in iso write mode (4x should yeild great quality). Alternativly you can use IMGburn to write the image. MKM001 is the preferred media for benq drives. Do not use nero to burn dl discs, it was never capable of doing so properly.

@ lexter, yup its true, benq drives are horride at writing to Ritek D01’s :iagree: . We should all band together and email benq to increase support for those discs. :stuck_out_tongue:


#4

This happened to me when I had solidburn enabled. Try disabling solidburn and it should work. Also disable overspeed.


#5

Crap DL media - not worth the hassle.


#6

So, has anyone found a way to fix this? I just picked up a DW1640 to replace my LiteOn 1673s and have the same problem using Ritek DvD-R Dl. My LiteOn, BTW, burned this “crap DL media” flawlessly. Solidburn and overspeed are disabled but that didn’t fix it either. Using BLSB f/w.


#7

Here’s my 2 cents:

Ritek is crap, but I have used them and have achieved an average of 82 quality with BSLB on my 1640. I then moved on to DL Verbatims :slight_smile: Here’s my process, call me crazy but the lowest quality score I’ve gotten with this method was a 92 and I currently average a 94-95 quality with over 100 DL burns:

Rip with DVD Decrypt file mode, open with Dvd Shrink and if Dvd Shrink fails use VOB Blanker to correct the “protection” and try opening with Dvd Shrink again, set Dvd Shrink to “No Compression” then backup to iso file and burn with Dvd Decrypter.

It ain’t pretty but the results are worth their weight in gold IMHO.


#8

Thanks for your help. I decided to falsh to BSOB and…, you guessed it, the DL burned and played perfectly. This is a f/w issue, NOT the media