Problem burning data files with NEC ND-2500A

vbimport

#1

recently got a new NEC 2500A burner and I want to burn my DivX avi files to DVD. I am trying to put six 700 MB files onto one DVD.

I have been using Nero 6.3.0.0 to burn the DVD-R’s. I have tried using Ritek 4X and Generic 2x DVD-R media but I have the same problem with both.

Nero seems to burn the DVD’s correctly. However, I cannot copy all of the files back to the harddrive. Some of the files will copy and others will not. I either get the following error “Cannot copy. The parameter is incorrect” or it will just freeze up. I get the same error if I am using my burner to read or my LG DVD-ROM DRD8160B V1.01 read only drive.

I have tried using DVD-ROM (ISO) format and DVD-ROM (UDF/ISO) format. It makes no difference.

I wanted to try to slow down the burn processes to 1X thinking it would help but Nero will not allow me to select that speed once the media (either one) is in the drive. I cannot understand this. The media is rated for 1X.

I have tried using the 1.06 firmware and the 1.07 Beta 8 firmware. I cannot see any difference.

I don’t think it is a problem with the burner because it will burn DVD’s using InterVideo DVDcopy 2 with no problem at all. DVD’s with this work great in both my burner and my read only drive and my standalone DVD player.

I have also tried using a program called DeepBurner (freeware) to make the DVDs with the data files but I get the exact same problems. Cannot burn at 1x and errors trying to copy the files back to the harddrive from the DVD.

I have even tried using Nero DriveSpeed to slow down the read rate of my DVD drive but this doesn’t help.

Does anyone have any suggestions or thoughts?


#2

I’m not sure if I understand exactly what you are asking… but perhaps this may help?


#3

Sounds like cheap media to me. What media are you using?
Try burning to a different brand of media and have a look in the nec forum for what people recommend.
Unsure why nero isn’t recognising the disc for recording at 1x though what I did notice is that you are using a buggy version go here for the latest upgrade.