Problem burning bin files

vbimport

#1

Hi,
I am using Windows 2000 Professional and a HP 9500 writer. The software I have installed are Nero 5.5.0.4, Winoncd 3.6, and Fireburner 1.06. I had CDRwin 4.0a beta and 3.8 installed. I fucked up the registration of 4.0a so it said the register code was wrong, I then entered the right code. The problem I have is that I can’t write bin-files in any of the programs. In CDRwin and Fireburner the burning crashes after about 20 % and when I use Nero the cd just doesnt work after burning. I am wondering what could be wrong, I have aspi 4.60 installed. Could it be that I fucked up the registartion of CDRwin and that stops me from burning in Fireburner and Nero too?
If you need more info about my problem, just ask.
I am in serious need of help with my problem. I just installed Win2k and havent burned bin-files with it before.

Here is the error message from Fireburner:
Thread1: Sending Cue Sheet
Thread1: Processing Track 1 Pregap [150 Sectors]
Thread1: Processing Track 1 [Mode2] [450 Sectors]
Thread2: Executing
Thread1: Processing Track 2 [Mode2] [264685 Sectors]
Thread2: Write Error @ Sector 16974
Thread2: WRITE ERROR - RECOVERY FAILED ($03/$0C/$08)
Thread2: Synchronizing Cache
Thread1: Thread 2 has terminated


#2

Hope this will help :o

Is this a ‘one time shot’ or did you try it more times? You always have a change that a burning proces fails ofcourse.

Otherwise I can only suggest that you try to upgrade your firmware, might be that it is not fully compatible with win2k?

(But I’d rather have you to try with other cd’s, or even bin files before)


#3

welcome on the board b.t.w


#4

I tried 3 other binfiles as well. They didnt work either. I have now reinstalled Windows 2k and CDrwin 4.0a beta. What ASPI files do I install now?


#5

Originally posted by At the gates
I tried 3 other binfiles as well. They didnt work either. I have now reinstalled Windows 2k and CDrwin 4.0a beta. What ASPI files do I install now?

Well, I’d suggest that you upgrade your firmware?


#6

Ill go look for a new fiormware then, but Ill need some ASPi files anyway cause CDRWin wont work otherwise, any suggestions?


#7

Well Firmware won’t solve your problem but getting a new one never hurts!

About the ASPI layer. The best ASPI installer around is ForceAspi. I dunno where you can download it (try google.com)… If you can’t find it PM me so I can send it to you by email…

btw for all those who don’t know the meaning of ASPI: ASPI is a software layer between the burning program/windows and the burner (I couldn’t make up a shorter explanation…)…


#8

Installed Win ME again. And then installed CDRwin 4.0a. And it still doesnt work. I get a read/write error. The only thing thats different from when i could burn bin files is that I have installed Via 4in1 drivers 4.29v for my Aopen AX34II Pro. Or the fact that I have some hidden file from when I entered the wrong serial in CDRWIN 4.0 that destroys the cds. But thats farfetched. This is very irritating.
Now I can’t even burn ordinary cds with Winoncd because I get buffer underruns. Why?


#9

I think I’ve found the problem! When I do a test burn in Nero I only read at 8x the speed, but when I burn I try to burn at 12x, of course I get a buffer underrun! But why can’t I read faster from my harddrive? Is there a program to check how fast the harddrive is and so on?


#10

I found the problem! I didnt have DMA entered in the device manager for my harddrive. Thanks for all your help though guys!