Problem burning BD-R and CD media

vbimport

#1

I’m having a terrible time having success or getting acceptable burn results from any new blue-ray combo drive I have tried.

I started with a Lacie d2 12x blu-ray burner (Pioneer BDR-205) which I have RMA’d twice now (on my third drive). I also removed the Lacie from the enclosure and tested it hooked up directly to my motherboards SATA. controller. Today I went and purchased two more drives: a Plextor PX-B940SA and a HP BD3401. I’ve tried different batches and brands of media. For blue-ray I’ve tried Verbatim 25GB 4x (non-LTH), Sony BD-RE 25GB 2x, and Panasonic 25GB 4x. CDR media includes Verbatin 52x and Phillips 52x.

I’m an audio recording engineer and have to deliver high quality CDR masters for duplication and also use DVD (and hopefully) BD-R to make archives of the large projects I work on once they’re finished. After my Plextor PX-716 died I have turned from PlexTools to using Opti Drive Control (1.48) to determine optimal burn speeds/media as well as to check the quality of my burns.

Here are the specifics of the problems:

All of my attempts to burn BD-R have failed. Trying to create a test disc in Opti Drive Control results in unfinished burns and the speed usually never goes above 2x at any point. The error message I get at the end of each unfinished burn attempt is 052400.

CD-Rs burn without failing and while I get decent C1 error levels, I do get a significant number of C2 errors. It’s extremely frustrating to see the screenshots of folks who are making exceptional discs with no C2 errors at all.

This leads me to question my PC itself. Below are my system specs:

Windows 7 Ultimate 64bit
Asus P6T Deluxe V2 (latest firmware)
Intel Core i7 920
6GB DDR3 RAM
Matrox M9140 video card
WD 320GB SATA system drive
(2) WD Raptors media drives

DMA is enabled for all drives and I have verified I have the latest chipset drivers (Intel ICH10). I have also stripped my pc of all other cards and removed all USB devices and re-tested with all of the same results.

I am completely stumped and at a loss at what to try next. Anyone have any suggestions?


#2

Error 052400 is an Atapi Error code for [I]Invalid Field in CDB[/I]. http://www.cdr-zone.com/articles/atapi_error_codes_page_1.html#1

This could be caused by many different things, including hardware failures, faulty power supply, incompatibilities between drives and media, etc.

All three of your BD media choices are good though, and you’ve tried different drives, so I don’t think it is an incompatibility problem between the drives and the media. Which leaves hardware problems in the computer, or an unknown software interfering with the burn process. I know that’s not a big help, being so vague, but I don’t have much to work with to narrow it down here.

Can you do a full format of a Sony BD-RE disk using ImgBurn?

I think I would try a live Linux cd and see if one of the drives will burn a cd for you under that operating system. If so, you can rule out hardware problems. A live cd will not install itself, but will run from memory, so it will not interfere with your current operating system. Ubuntu includes a burning program called Brasero. You’ll need another computer with a working burner though, or put it on a usb stick. http://www.ubuntu.com/desktop/get-ubuntu/download


#3

If it helps narrow it down a bit I just got a 056300 error using a different bd-r drive. I have four different drives in house at the moment, five if you count the RMA replacement for the Lacie d2 12x (BDR-205). I figured I’d buy different brands and see if ANY of them worked. So far no…

This last error came from the HP bd340i. The HP actually produced excellent results in the CD quality test:

Don’t know what was up with the speed though. It was set at default (max) but the burn speed says 8x and at the top it says burned at “300x” :eek:

I’m going to load Win7 and try on a bare OS to rule out 3rd party services getting in the way…



#4

Welcome to MyCE/CdFreaks :flower:

You may try enabling the"streaming" option in ODC settings to give you better success with BD-R’s. Judging by that graph, I suspect that drive is not especially compatible with ODC. It is very possibly not an accurate CD scanner. As you’re probably aware, older Plex, BenQ, and most NEC drives tend to work well with CD-R scanning.
ODC has the ability to read burn graphs from ImgBurn burns. It may be a better choice for burning.
Current drives that may be used with ODC for BD-R/DVD-R scanning would include Lite-on iHES and Samsung SH-B083 models. They do not provide accurate CD-R scans.
It certainly seems more likely your problems arise from weak points in ODC and drives with questionable scanning ability rather than your hardware :).


#5

Hmm, I assumed he was having problems burning with anything, not just the test burns in ODC. Which is why I suggested another operating system to test the hardware.

I never waste disks burning tests in ODC or Nero CD/DVD Speed, so it never occurred to me that he might only be burning with the testing program.

Good to have more eyes looking at his posts deanwitty.


#6

Thanks for the responses and the “welcome”. I’m extremely grateful that this resource exists and fills the (unfortunate) gap in getting answers and solutions from “tech support”.

Over the last couple days, I explored a couple more angles… I did a fresh Win7x64 install (drivers and updates only) and this time took advantage of the AHCI capabilities of my motherboard. I also gave Nero Disk Speed (V 5.4.24.0) a whirl…

These tests were done with my BDR-205 (fw 1.09) attached directly to my onboard SATA controller (now in AHCI mode) burning to Verbatim or Panasonic 4x BD-R discs.

RESULTS: First of all, ODC must have a problem burning BD-R test discs because Nero completed each one I tried with no issues. Also, to answer your queation, I WAS able to format a Sony BD-RE drive using Nero as well so there’s one piece of the puzzle solved. However, I’m still seeing really anemic burn speeds (always < 3X). There seems to be something choking the throughput on my system and I just can’t figure out what that is… I was really hoping AHCI mode would offer at least some improvement… On my Nero burn, my buffer fuctuated wildly from near empty to full during the whole burn and the burn speed graph was not smooth, it went up and down as well. To be clear, there was no other programs running and this was a bare OS. Chipset driver was the latest Intel ICH10R.

My other unresolved issue which I hadn’t brought up in my original post was the backup failure I get when trying to use Genie BackuP Manager Pro V8 to backup to BD-R. I’ve been using this program for spanned DVD backups with great results. With BD-R, the burn starts succesfully but only gets about a quarter of the way through and then gives me a sense error (CMD:AD SENSE: 05 ASC:24 ASCQ:00). I’ve tried limiting the speed to 2x but I still get the same error.

Right now, my priority is to just get my BD-R burning speed up to spec and figure out what is clogging the system. I’m seeing other users with this drive and media achieveing 10x and I can barely get to 3X.



#7

Just to be sure we’ve ruled this out, did you try enabling streaming in ODC and Nero DiscSpeed? This has solved the low burn speed problem in some cases. A burst rate and transfer rate test done with one of your successful BD-R burns may help to rule out a problem with the burner’s sata channel/cable. An HdTune read rate test on your HD might be another useful diagnostic.
A test burn with ImgBurn might also be helpful. If you have not used it, go into settings, graph data tab, select a location for your burn graph files, and select ODC as default viewer. After your burn, you can access the graph from the File or Help menu, open in ODC, and allows you view graph, and continue to perform tests on it.
If you don’t get a full speed burn, go into ImgBurn settings write tab and check “BD-R verify not required”. Hoping this turns out to be a simple software glitch.
One other thought. Is your power supply up for all this excellent hardware you’re running :)?


#8

I had to close up my compter and put it back in the rack as I had a client come in yesterday. I ran through a couple of these tests you recommended but it was back on the external Firewire connection instead of the bare drive attached to the internal SATA. After enabling “streaming” in Nero Disc Speed, I did get “better” results… but as you can see the burn speed and buffer wierdness is still there and it’s still not up to par:

I ran a benchmark test on this same disc today. For some reason when the test ejected and reclosed the tray, it said I had to manually re-insert the disc and when I did the results were gone. I had to re-run the test and grab a manual screenshot before it ejected again (below). A manual burst rate test showed 22 MB/s.

Next I burned a test disc with ImgBurn (latest). I assume you wanted me to burn some of my own data as the test because I didn’t find a “create test disc” function or anything similar built into the app. I grabbed a folder containing one of my projects that was about 21.7 GB and burned it to a BD-R with ImgBurn. The burn process looked very similar to the test discs I had created with Nero Disc Speed. The buffer fluctuated wildly at times and the burn speed was very inconsistent. It did finish and verify without any errors though :slight_smile:

By the way, “BD-R verify not required” was already checked by default. Did you perhaps mean that I should UN-check this option??

Lastly, to answer your question about my PSU, my PC is powered by a Corsair HX620W.

Thanks for the help deanwitty. I certainly do appreciate it! Hope all this helps to find a solution.






#9

and here is a benchmark test done on the drive that contained the project I burned in my last post… all good here?



#10

Not surprised to see that your HD is not the bottleneck :). But real trouble on the ODD channel. Streaming enabled did allow your burner to start the burn at full speed, but that crippling 22 MB/sec data flow will be stopping it from getting much past 5X(1X=4.5 MB/sec). As you’ve tried more than one BD-R drive with a similar problem, less than likely you’ve got a bad burner. Though it wouldn’t hurt to do a TRT/ burst rate with another ODD as I saw mention in ASUS FAQ that this board can be very fussy about sata drive interfaces. Your TRT is dropping off right about where you would expect with that burst rate ceiling. Try a different sata channel and/or cable?
After a few minutes of googling, yikes. That Mobo is giving a few people some real grief. One of many problems I ran across is a slowdown when mixing IDE and sata devices. One poster fixed his slow sata problem by removing his older raptor :(. Are those raptors IDE or sata? Another thought, can you disable esata in the bios? Have you installed the intel matrix storage driver? Removing it usually requires an OS reinstall, so don’t go there lightly. I’ve at various times had better results with it and without it.
First things first, a new sata cable and try every darned channel you can till that burst rate is closer to 40-50 MB/sec :confused::). And do leave “verify not required” checked in pursuit of a full speed burn.


#11

Darn it! Too little sleep and paying too much attention to your graphs and not enough to your text :o. Somehow skimmed right past the fact you were running it firewire :doh:. Sorry. Feed that burner via sata or esata and you will likely see a very different looking burn graph :). Then perhaps we can get you set up with a proper BenQ or Optiarc/NEC CD scanner and get you smiling about your CD burns.


#12

Thanks deanwitty,

In an earlier post (#6) I had posted results of the drive taken out of the enclosure and directly connected to my onboard SATA. I was getting <3x for every burn. Not sure what’s going on there…

Are the results via firewire “normal”? On the box, Lacie claims I will be limited to 8x with USB2. I assume that means firewire should attain the 10x speed…

Regarding the SATA questions, while the drive was out of the enclosure and hanging off an SATA cable, I tried many test burns. At one point I had all other drives disconnected (except for the OS and the burner). FWIW, I don’t have any devices connected to IDE at all and I did indeed try installing the Intel Matrix Storage Driver as one of my last tests… this was all on the fresh Win7x64 AHCI install… still never saw a burn speed peak higher than 5-6x (never sustained that speed, usually hovered around 3x much like my latest ImgBurn tests).

I AM interested in getting a new drive for error checking. It looks like there isn’t a single device that will check all media (CD/DVD/BR)??

btw, thanks for suggesting ImgBurn… Since it has verification, it has allowed me to archive several large folders I have been needing to get off of my drives (albeit at slow speeds).


#13

There are two speed limiting factors at play here. You want to enable “streaming” AND run the drive on a bus that’s capable of transferring data at the 45 MB/sec 10X write rate to give the drive a chance to achieve full speed. Enabling streaming allowed the burn to start at 5X instead of 2X, but your firewire is only capable of 22 MB/sec and your burn graph shows the burner choking at that ceiling.

In my experience, there is no “normal” for firewire or USB. Seems every external/chipset combo can vary quite a bit. Your burst rate and TRT tells us that’s a lost cause. Please try SATA or esata and streaming or ImgBurn :).

I’ve not found a good CD/DVD/BD-R scanner yet. Trust my BenQ dw1640 for CD + DVD-R (SL/DL)scanning, new Lite-on a close second for DVD-R(SL/DL) only, and still getting to know my BD-R scanners. SH-B083 starting to look better than my iHES208 for that purpose.

You’re welcome. Imgburn is just a must-have. I believe I first heard of it years ago here at CDF and very,very glad that someone steered me onto it.


#14

Ok, lots of new developments to report today in this saga…

First off, I ran new tests with “streaming” on and with the drive connected to the SATA bus directly. Performance was increased a bit…

My burst rate running my Pioneer BDR-205 on internal SATA is 31 MB/sec and I get a transfer speed up to just under 8x (never hits 8x). Still below what others are getting with this drive and media. Again, my external firewire performance is only 22MB/sec and I only get up to 4x burns.

Onto other news…

Going off of a hunch that my PSU might be a little underpowered for my system, I just purchased a Corsair HX1000 (1000W) power supply upgrading from a Corsair HX620. Unfortunately I ran into huge problems with the HX1000. The first one powered up one time and then the second time I tried to boot, it was absolutely dead (no POST, no fans or HD spin-ups). Reverting back to my Corsair HX620 everything worked fine (whew!). After a return to the store for a replacement, I got the second HX1000 installed right before a client came in. Right after starting work, the computer abruptly shut down without warning and again would not boot again. Number two down!

After a phone call to Corsair this morning, I found there are compatibility issues with Corsair PSUs and early builds of the Asus P6T Deluxe V2 apparently having to do with the Asus voltage regulator. I then called Asus who is now processing an advanced RMA for my mobo.

I’m obviously wondering if the wonky voltage regulator on the board has been causing the choked throughput I’ve been seeing with the burner? We’ll see in a few days when the new board comes in but does anyone have any thoughs on this?

I really feel like I opened Pandora’s box when I decided to buy a blu-ray burner!

BTW, another friend has recommended the iHES208-08 and it looks to be my best bet for an all-in-one scanner. I make two copies of each backup and between the burn verification and then scanning with a drive like this I feel I would be about as protected as reasonably possible.

deanwitty, If you don’t mind me asking, what is your background and need for uber-accurate scans? Is it work related as well? You are obviously very current and thorough with your knowledge of optical drives!

Thanks all!