Problem burning avi with nero

vbimport

#1

Hi all I’m new here

I’m having problems burning avi’s with nero vision express. I upgraded to 6.6.8 i think it is, but was using 6.6 and had no problem burning avi’s. Now when I try nero becomes unresponsive it freezes up. The other night I though maybe I’m not giving enough time to load so I left it over night and no luck it was still frozen.

My specs if helpful are 512ram, xp sp2, centrino processor, plexator px-716uf using maxell dvd-r 8x of course using nero to burn.

Help please thanks.


#2

Uninstall and re-install the version that worked. If it ain’t broke don’t fix it.


#3

I tried doing that. I get a message now that says I cant install that version that version demo because a new version is out. I wish I didn’t upgrade it. Any other suggestions, am I missing an plugin or is there a way to load nero in safe-mode.


#4

After you do an uninstall, run regedit from Start Menu/Run, navigate to the keys HKEY_CURRENT_USER\Software\Ahead and HKEY_LOCAL_MACHINE\SOFTWARE\Ahead and delete both. You should be able to install an older version without problem now.