Problem burning audio cd's - Liteon 411s

Hi - having problems with burning audio cd’s. I get a mass of digital pops all over the music. Not good.

Heres what I’ve tried - all failed

-Different media
-Different burning software
-Tested Burner on another system - works fine
-installed latest 4in1 drivers
-turned DMA off
-Different burner firmware
-reinstall windows, bring back on with basic system, nothing extra. (!!)
-swap ide cables

Probably a few other things that I cant recall now lol…

Anyways heres my system specs

AMD 2400+
Asus A7V600 mobo (KT600)
Seagate 120 GB HDD and Liteon 411s DVD burner on IDE 0
Seagate 120 GB on IDE 1
512 MB RAM
ASUS A280 GEforce4-4200 Vid Card
Leadtek 2000 expert TV tuner
SB Live Value sound card

Thats bout it…

Little more background info - This all worked fine for several months after installation of the burner. About 3 months ago I put a new board in my PC (the missus had a fried Mobo, so I got the new one and gave her my old one!). Since then I havent burnt many CD’s - so hadnt noticed the problem. I’ve burned a few DVDs and they seem OK - although they are a little more prone to doing strange things, like pausing or blocking up occasionally.

So I think the problems something to do with the newer mobo not getting along with the dvd burner. I just need some more ideas of what else I can try. I’m outta ideas, both sensible and stupid :wink:

Thanks in advance!!

Maybe try burning the CDRs a little slower?
What is the MID code for the discs that you have tried?

several options:

  1. is the popping only on the puter cdrom drive or when played back in a vehicle. if only on the puter might just be a timing issue

  2. try standard MS ide drives instead of via

  3. copy it as an image and see if the image is still popping or not you can use ultraiso or something like that to get at the tracks and play them.

  4. use cd/dvdspeed either that came with nero on your puter or download from cdspeed2000.com and run the audio test and see if the problem is coming from the source drive.

Not sure bout the MID codes - I’ve tried TDK gold discs (which I KNOW worked in theis thing prior to the board change) and Verbatim datalife plus.

Thanks :slight_smile:

thanks for the time, hope this helps!

swap the ide chains move hd’s to the secondary and 411 to the primary

Tried the HD’s on primary and the burner alone on the secondary as master. No good.

Try to flash your drive to a 811s (Zebramod v4) en use the HS0K firmware… I use this config and I have no probs with audio-cd’s (I burn them at 16x max.)

Greetz

Are you testing the audio cd’s on a seperate player or the PC cdrom drive?

Mute the Line-in + Microphone inputs, actually, all unnecessary outputs.
Have you tried moving your SB live to a different PCI slot? Check the drivers. M$ standard drivers seem best for the live, if not the fastest :frowning:

Have you turned off the onboard audio?

What’s the source of the music being put on audio CD?
Have you checked your aspi layer? Reinstall it regardless.

Burner works fine in other PC’s - and used to work ok in this one. Pretty convinced its not a burner issue, but thanks.

I installed a new mobo tonight. Once again reinstalled windows, clean system, no PCI boards, just the guts and the burner. No good :frowning:

I’m starting to wonder bout really obtuse things now… Electrical Noise from fans? Power supply spikes? WTF?

It’s a beauty. I can’t recall seeing anything like this before. I think I need to sleep now though

Thanks for the suggestions so far guys, keep 'em rolling, something might hit the nail

Might be a silly question, but what burning programs do you have installed, and versions?

Have you disabled winxp’s internal burning engine? it’s adaptec/roxio:z, which means it stops everything else from working correctly :stuck_out_tongue:

Is the drive using DMA or PIO?

Is the source HD on the same chain as the burner?

Is the burners light flickering red occasionally when you burn?

Have you tried a previous version of nero?

Maybe try CDRWIN / CDRDAO instead (they’re Oooold, but should still work :wink: )

Tried that Burrn thing. Its probably crap but should establish wether its a nero thing or not. Got the same results.

what i have read about via chipset says that the optical need to be on the primary and hd on secondary if there are problems with the normal config.

http://club.cdfreaks.com/showpost.php?p=594599&postcount=7

I’ve got a Nforce2 board in there now (didn’t fix it)

Would that apply as well? Not hard to try it I guess, I’ll get onto that later today

I suspect the VIA drivers are the problem.

yeah if you search for nforce you will find plenty of problems…


Ok, so far, we’ve moved the burner to a new system.
It works.


Aspi has been checked.
Doesn’t work.

Different software has been used.
Doesn’t work.

Different media used.
Doesn’t work.

Mobo with different chipset + IDE has been used.
Doesn’t work.

Moved burner to different IDE chain, and hence different ata cords.
Doesn’t work

Dma is on/off.
Doesn’t work.

Used cd’s on different standalone + PC players.
Doesn’t work.

Not recording from Sound card.


Assuming that the source files have been checked and are OK.

Assuming that since multiple programs have been used to convert MP3 ->wav to put onto cd’s, and those wav files are OK (no artifacts).

Did you uninstall the aspi layer before installing it.

Do you have any packet writing softwares installed (eg:InCD).
Have you ever installed and adaptec/Roxio burning software? :Z

Have you tried changing the power supply?

Have you definately removed/disabled all unnecessary equipment. I’ve had a similar problem introduced by the following equipment
SBlive.
PCI Network card.
PCI TV tuner.
The problem was mainly that two devices which didn’t like sharing particular IRQ’s were sharing IRQ’s.

Can you try disabling ACPI and then manually assigning IRQ’s to the devices?

lost me on the acpi thing - can you elaborate/link me in to some info?

Thanks mate, appreciate the time you took to reply. Same applies to everyone.

I hooke an old HDD outta the garage today. Clean installed windows, and tried it both on IDE 1 and IDE 0, but made no difference :frowning:

This is a really wierd one. :confused: