Problem burning a Clone CD image

vbimport

#1

Every time I try to burn a CloneCD image stored on Hard Disk, some sort of message:"No Additional Sense Information..." or something like that appears and the process halts. This happens even after using ClonyXL. My CloneCD version is 3.2.1.1, but it also happened with an older version. I have a couple of other burning softwares (EASY CD CREATOR 5.0 Platinum, Diskjuggler, CDRWIN) but I never have problems with them.

May somebody help me:(


#2

Which burner are you using and what firmware revision has it got?:confused: (The initial POST will tell you this)
Flash-upgrading your burner MAY solve the problem, espicially considering it happened with earlier verisions of the program.


#3

It is most likely the media.

Try burning at a lower speed. This will almost always fix the problem.


#4

I’ve already tried burning at the lowest speed possible (1X) and with different media without luck. I’ve also thought about the CDWriter firmware thing (Yamaha CDRW-2100EZ, firmware 1.0k), but the weird thing is that the previous version of CloneCD I had (which eventually failed) worked fine the first times I used it. Another possibility is some software conflicts, since the previous Clone CD was the second CD burning software I installed (the first one was a light version of Easy CD Creator which came as a bundle with the CDWriter-Idon’t recall exactly which version it was, but it wasn’t the one I have now-). After that, I installed CDRWIN, DISKJUGGLER, EASY CD 5.0 PLATINUM. I don’t recall exactly when CloneCD began failing, but I’m sure it worked fine at some time. Nevertheless the exact failure message (perhaps this will help somebody determining where the problem lies) is:“Writing To CD Failed, HARDWARE ERROR: NO ADDITIONAL SENSE INFORMATION (4:0X08:0X03)”.:confused:


#5

The Yamaha is very weird sometimes… As you can see from these search results there have been more reports that the Yamaha 2100E can sometimes give the NO ADDITIONAL SENSE error. Quoting from Olli:

The Yamaha 2100E is very picky with its IDE connection. Try disabling DMA, try running it
as a single master device.
CloneCD locking up? YAMAHA tells CloneCD, that it can write RAW-DAO, but as soon as
CloneCD tries this, the writer firmware crashes as RAW-DAO isn’t implemented.

So try above suggestions and report back…


#6

Well, G@M3FR3@K, disabling DMA worked!!! I made an image of the first CD of Encarta 2001 and it burned perfectly. I tried this one previously without success.

Just what can I say? A thousand thanks and that you are my hero, lol.

Best regards.:wink: