Problem burning 90 min cds

vbimport

#1

I have a LG GCE-8160b model, with 16x10x40 speed. I buy a 90 min cd, but when i go to burn it (with easy cd creator and last nero (may-02)) they eject my cd and say me that cannot write in it more than 700 MB. I try with the overburn of nero, but nothing. Can my Lg write in 90 min cd? Can i write more thn 80 min? How can i do it? plzzzzzzzzzz red this, and if you know it, or you have the same problem, reply me :frowning:


#2

Nero:

File–>preferences–>expert options–>enable overburn, and set the max overburn time to 90min.

When writing:
Under the multisession tab choose “No multisession”.
Under the burn tab choose “Disc at once” and “Finalize CD”
Then click burn, now it should ask you if you want to overburn.

Hope that helps :wink: Works nice for me with Nero 5.5.8.2.

ECDC do not work. Never.


#3

See this thread too. I tried to walk someone else through the process.

http://forum.cdfreaks.com/showthread.php?s=&threadid=47101


#4

I have this problem but my software is recordnow(veritas)
and when i’m trying to burn 700+mb file it show’s i do not have space on the cd.
It can see only 700mb.


#5

Use Nero
and follow the steps in my link from the previous post.

It works like a charm.


#6

Thanks, it worked grate