Problem burning 80 min

vbimport

#1

got a hp7200i here , ok it works perfect on 74min but when i use 80 min cd's there are 2 things that can happen :

1) lasercalbration or whateva failed ( the option in clonecd to optimize it ain't workin' )
2) burns good untill 74-80% then this appears :oh god i lost but wait i'll remember ...
Power on , blabla , or bus blabla ( ok i know it ain't god explained but i can't remember it )

thx in advance


#2

I think this HP just doesn’t support 80min CD-R because it’s too damn old :frowning: I think this problem could be solved when you upgraded your firmware to a Sony version but I never tried it. Search on the CD Freaks mainpage for some more info on this matter and goodluck.


#3

it worked so thats not it :frowning:

thx anyway


#4

Do you only have this problem with CloneCD ? ( I think so since you posted this in the CloneCD forum ?)… Maybe you should try it in the Hardware Forum instead if it’s not CloneCD related…

Grtz


#5

this baby can do 80 min cd’s !!
i installed winoncd 3.8/3.7 by my nephew and it burned 80 min easily but with clone i don’t know it
(we did not do a firmware update but it can help in some cases)


#6

I also had this drive and it burned 80min perfectly!
Just set off this laser calibration. Why set it anyway?! :wink:

Then try again and wait (40 minutes… hehe! :p) and see what happens!