Problem: Burned like "ring of saturn" with 812s

vbimport

#1

Is this normal? after burning a few disk it formed like a “ring of saturn”


#2

@ kamuixtv
It can be, usually occurs at a speed-shift change…does the disc play/read OK? That is always the final test. You can try a Nero cd-dvd speed read graph to see if it a smooth consistent curve. You can also check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can readInterpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of any offending discs will help us help you.


#3

I don’t want to scan PI/PO errors…all my scans are failed from my first DVD burner (pioneer) for me it PI/PO scans doesn’t really matter. It reads fine on 812s but on my lite-on dvd-rom it won’t and when I copy the files on my hardrive it says CRC error. btw I’m only using ritek - or + color purple/turquiose. Should I return my drive?


#4

Scanning on your 451S was not reliable so I would not dismiss it just yet. On your 812S it should be fine. If you refuse to use it you are throwing out a good tool. Which Ritek media are you using and at what speed? Prodisc G02 is rather old 2X. Also which firmware are you using on the 812S and have you looked here for improvements?

http://codeguys.rpc1.org/firmwares.html


#5

My 812s is a replacement for my 451s by the store which I bought from . An hour ago, I tried a 2x burn on my liteon dvdrom and it reads fine. I already use all the firmwares and if you burn it on 2x you see the rings slightly but with 4x the visibility is clear. I’m using ritek + and - 4x and 8x speeds. 8x is even worst. I use both Nero 6 amd 6.6.8. Thanks for your replies.