Problem backing up "The Doors"

vbimport

#1

I am running anydvd and clonedvd latest versions. When I try to backup “The Doors”, I get a message:

F:/VIDEO_TS/VTS_01_3.VOB: file not found

[OSUtillO [WString]]

I have tried copying the DVD using XXCOPY with anydvd running. I get a copy error on the VTS_01_3.VOB file. It’s like the file is in the directory, but doesn’t actually exist. I tried a second copy of “The Doors” and got the same message. So, it’s not a scratch or something like that.

I wouls appreciate any suggestions. Thank You!!


#2

same problem here, i’ve tried anydvd, dvdfab, dvd shrink, dvd decryptor… They all error out saying something about read encryption problem. This is one of the only dvd’s which I can’t burn. Anyone successful in burning the doors dvd? Please post what software was used if so…


#3

I would suggest that you both have “badly pressed originals” and should try a different original disc. I have not seen any other querries regarding this DVD on the boards…


#4

Thanks, trying dvd x copy as we speak. If that doesnt work I give up. Thanks for the quick response.


#5

i’dd have to agree with krvst8 you must have bad discs
as i copied “The Doors” R1 without any problems using older versions of, CloneDVD/AnyDVD last year sometime…