Problem Backing Up The Dark Knight

vbimport

#1

Used the new DVD Fab beta (5.1.1.8) as well as the latest release version I had to no avail to back up Disk 1 of the 2 disk set (2nd disk backed up fine). DVD Fab stopped scanning then I received an XP error message that there was insufficient memory and making more mem available (45 gb free on hard drive). PC then froze. Shut down, started again. DVD Fab scanned and scanned, then just closed without any error message. Did this several times. Although the DVD is brand new (purchased off shelf), cleaned it and tried again with same result. Since Dark Knight is Warner Bros, tried with Rip It which also had a problem reading the DVD, then gave the error message "VTS 5 is malformed and couldn’t be loaded properly. It will be excluded from the rip. After I ok’d the messages, received another one “Couldn’t load VTS_05_0.IFO”. After I ok’d that message, I started getting the same for VTS 6 so I aborted the rip.
I would appreciate any thoughts on this.
Thanks.:sad:


#2

Hi Miami,
I take it this is an R1 disc set since your user name is Miami…:rolleyes: another tough one for this old fart.

Anyway, since this flick isn’t due to be released yet, I doubt there’s much feedback yet.

I’d send the .IFO files to Fengtao and see what the “F” man has to say.


#3

Yes, R1 – sorry I left it out and thanks for replying.
Can’t even get to the .IFO files as DVDFAB never completes its scan – DVDFab just closes on its own. It scans for about 5 minutes then closes.
You’re probably right about too early for any other experiences.
Thanks again.


#4

What I don’t get is how you got a release when it hasn’t come out yet?? Even Amazon doesn’t have it?? Here what Amazon says.

Available for Pre-order. This item will be released on Dec 9, 2008.


#5

[QUOTE=Miami;2163476]Yes, R1 – sorry I left it out and thanks for replying.
Can’t even get to the .IFO files as DVDFAB never completes its scan – DVDFab just closes on its own. It scans for about 5 minutes then closes.
You’re probably right about too early for any other experiences.
Thanks again.[/QUOTE]
You don’t have to open it with Fab…although it’s easier since Fengtao has an uploader built in.
Anyway, you can open the disc with windows explorer and email them to Fengtao like so:

http://club.cdfreaks.com/f116/how-send-us-ifo-files-228008/#post1887290

just skip #1 since Fab won’t open the disc

Hope this helps


#6

what are your pathplayer settings?
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer


#7

[QUOTE=coolcolors;2163533]What I don’t get is how you got a release when it hasn’t come out yet?? Even Amazon doesn’t have it?? Here what Amazon says.

Available for Pre-order. This item will be released on Dec 9, 2008.[/QUOTE]
A number of members obtain discs prior to public release…whether it’s because they’re a Blockbuster employee, etc., etc., etc.
It shouldn’t be a surprise to anyone and nothing illegal should be inferred nor implied.


#8

Some mom and pop video stores put stuff out early to stay ahead of Blockbuster, DVD kiosks, Walmart, etc. to stay in business.
Anyway, my friend called me a little while ago - he purchased the single disk edition and tried to back it up before watching – same thing. Scans for five minutes, gets memory full XP message (he has plenty of HD space) and his pc slowed down and then locked up. He shut down and turned the pc back on and tried it again – DVDFAB scanned for five minutes then closed by itself.
I’ll try the using explorer to get the IFO’s and send them on.
Since I only use DVDFAB, Pathplayer is grayed out.


#9

[QUOTE=Miami;2163585]Since I only use DVDFAB, Pathplayer is grayed out.[/QUOTE]

i do not understand? are you saying dvdfab decrypter?


#10

I am having the exact same problem with Dark Knight. Insufficiant memory in a computer using Windows XP and it continuously runs until “program has stopped working” error comes up on Vista.

Neither machine was able to complete the initial opening source scan, so I am also unable to send the iso in
Other ripping programs were also unable to complete the scan as well

side note: Wanted and Chronicals of Narnia: Prince Caspian both opened and copied with no errors, although if using only DVDDecrypter, Chronicals of Narnia will appear to be 74gb of information


#11

Just finished sending a zip file of the IFO’s to Fengtao so we’ll see what’s shaking. This is the third attempt to backup (myself, my friend and now you) so I know it’s not me or my pc.
Thanks to ALL for your comments and suggestions.
By the way, “Stepbrothers” backed up fine.


#12

With AnyDVD (6.4.6.6)
Summary for drive E: (AnyDVD 6.4.6.6)
TSSTCORP CDDVDW SH-S223F SB00 0602
Drive (Hardware) Region: 0 (not set!)

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1985200 sectors (3877 MBytes)
Total size: 3967984 sectors (7749 MBytes)

Video DVD (or CD) label: THE_DARK_NIGHT
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1 4!

Found & removed RCE protection!
Structural copy protection not found.
Changed firstplay: Jump directly to TitleMenu!
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

With Nero with any AnyDVD I get about 11% and it keeps scaning and never make’s it past 11%.
With CloneDVD2 with AnyDVD I get about 30% before it say’s error.


#13

Try:

Rip movie to hard disk with a “Right click on AnyDVD rip to DVD”. Now use DVDFab to create a backup of the ripped version on the hard disk.


#14

I backed up DARK KNIGHT in Main Movie Mode just fine (DVD9) with the new BETA (Single Layer). Full disc seems to be the only problem backing up in DVD9. If you don’t mind the reduction in resolution to 78%, try it again on DVD5 in Main Movie Only mode…OR… Go back down to the 5.1.2.2. version and try backing it up again. BETA IS BETA and you have to be patient. Here is a copy of my log file from my successful copy: Hope this helps:

Info for drive [D:] (DVDFab Platinum 5.2.0.8)
Drive region: 1

Disc type: Video DVD
Disc region: 1, 4
Volume name: THE_DARK_NIGHT
Video standard: NTSC
Layer 0 size: 1985200 sectors (3877 MBytes)
Layer 1 size: 1985200 sectors (3877 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is removed!
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Potential bad sector (vts:1 title begin:0 end:1343) is removed!
Potential bad sector (vts:1 title begin:1360 end:13765) is removed!
2 potential bad sector protections are removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!

PathPlayer is enabled!
Unplayable cell (vts:1 title pgc:1 cell:2) is removed!
Unplayable cell (vts:1 title pgc:1 cell:3) is removed!
Unplayable cell (vts:1 title pgc:1 cell:4) is removed!
Unplayable cell (vts:1 title pgc:1 cell:5) is removed!
Unplayable cell (vts:1 title pgc:1 cell:6) is removed!
Unplayable cell (vts:1 title pgc:1 cell:7) is removed!
Unplayable cell (vts:1 title pgc:1 cell:8) is removed!
Unplayable cell (vts:1 title pgc:5 cell:1) is removed!
Unplayable cell (vts:1 title pgc:5 cell:2) is removed!
Unplayable cell (vts:3 title pgc:2 cell:1) is removed!
Unplayable cell (vts:4 title pgc:1 cell:1) is removed!
11 unplayable cells are removed!


#15

Gez Rack how many times are you going to post this ?


#16

I’ve always used Nero until I discovered ImageBurn! Never had a coaster until Hancock and The Dark Knight. At first I thought it was my burners. Until tonight when I made two coasters with The Dark Night. ImageBurn started acting wierd. It wouldn’t burn the disc. So, I switched to Nero and no problems. Everything burned right. I have no idea what is going on. I did update to 08 tonight!
Any thoughts?


#17

a burn log would help


#18

MIAMI
I bought a copy yesterday. I backed it up using dvdfab5.2.0.5
The way I did it was to disable the pathplayer. It ran a little
slower but,completed the copy full disc.
ZAP:bigsmile:


#19

[quote=Miami;2163422]Used the new DVD Fab beta (5.1.1.8) as well as the latest release version I had to no avail to back up Disk 1 of the 2 disk set (2nd disk backed up fine). DVD Fab stopped scanning then I received an XP error message that there was insufficient memory and making more mem available (45 gb free on hard drive). PC then froze. Shut down, started again. DVD Fab scanned and scanned, then just closed without any error message. Did this several times. Although the DVD is brand new (purchased off shelf), cleaned it and tried again with same result. Since Dark Knight is Warner Bros, tried with Rip It which also had a problem reading the DVD, then gave the error message "VTS 5 is malformed and couldn’t be loaded properly. It will be excluded from the rip. After I ok’d the messages, received another one “Couldn’t load VTS_05_0.IFO”. After I ok’d that message, I started getting the same for VTS 6 so I aborted the rip.
I would appreciate any thoughts on this.
Thanks.:sad:[/quote]

5.2.0.8 Beta CLONE mode using VSO engine with Verbatim MKM-001 DL media burned at almost 8x flawless

2008-12-10 10:59:48 Info WRITE SUCCESS: Disc written
2008-12-10 10:59:48 Info Finalization Time 00:01:01 - Total completion time 00:15:39
2008-12-10 10:58:46 Info Write finished in 00:14:38 - Finalization start here. Avg. burn rate 7.34
2008-12-10 10:44:08 Info Lead-in burning time (mS) 0
2008-12-10 10:44:08 Info Write started 3967984 sectors to write
2008-12-10 10:44:08 Info Init success: DVD+R Dual Layer
2008-12-10 10:44:08 Info Init DVD+R Dual Layer: Layer change set to LBA 1985200 (3.79 Gb.)
2008-12-10 10:43:42 Info Writing speed requested x8.0, effective x8.0
2008-12-10 10:43:42 Info Layer break set by user at sector 1985200
2008-12-10 10:43:42 Info Available write speed: 10x, 8x, 6x, 4x, 2.4x,
2008-12-10 10:43:42 Info Media ID: MKM-001-00
2008-12-10 10:43:42 Info Media type: Dual Layer DVD+R
2008-12-10 10:43:39 Info Write started
2008-12-10 10:43:35 Info New media (DL DVD+R) inserted. Burning layer is ready to write
2008-12-10 10:43:33 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2008-12-10 10:43:33 Info Drive has IDE-ATAPI physical interface
2008-12-10 10:43:33 Info New Drive selected : 0:0:0 - PIONEER DVD-RW DVR-112L 8.25 [F] (Usb)
2008-12-10 10:41:46 Info Current Drive selected : 0:0:0 - TSSTcorp DVD±RW TS-L632D DE04 [E] (Ide)
2008-12-10 10:41:46 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2008-12-10 10:41:46 Info System default language : English (United States)
2008-12-10 10:41:46 Info User default language : English (United States)
2008-12-10 10:41:46 Info DLL Version : 3.2.2.402
2008-12-10 10:41:46 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2008-12-10 10:41:46 Info Version : 5, 2, 0, 8
2008-12-10 10:41:46 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2008-12-10 10:41:46 Info OS : Microsoft Vista Home edition (build 6001) with Service Pack 1 6.0